Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

autoattendent not working CUE

autoattendent is not able to recognise digits when we press them.

sometime it will but most of the time its not.

if it recognises then it will dial but both the sides will not hear anything.

thx for ur reply.

12 REPLIES
New Member

Re: autoattendent not working CUE

ny help!!

New Member

Re: autoattendent not working CUE

First do you have the correct information on your dial-peer for the sip connection to CUE. Do you have the configuration you can post?

bb

Bronze

Re: autoattendent not working CUE

Sounds like you have a couple issues. Pressing digits is probably something to do with dtmf-relay. Make sure that's enabled on your dial-peers.

For your audio problem, your router config would be helpful.

Thanks!

-- -Mark Turpin
New Member

Re: autoattendent not working CUE

interface Service-Engine1/0

ip unnumbered GigabitEthernet0/0.3

service-module ip address 100.0.0.254 255.255.255.0

service-module ip default-gateway 100.0.0.1

!

ip classless

ip routeoute 10.1.1.0 255.255.255.252 10.1.1.2

!ip route 100.0.0.254 255.255.255.255 Service-Engine1/0

ip route 192.168.5.0 255.255.255.0 10.1.1.2

!

this is router config..i hope this is the one ur asking for.

dial-peer voice 555 voip

destination-pattern 555

session protocol sipv2

session target ipv4:100.0.0.254

dtmf-relay sip-notify

! codec g711ulaw

no vad

!

this is for dial-peer.

New Member

Re: autoattendent not working CUE

do i have to add dtmf-relay to all the dial-peers.h

New Member

Re: autoattendent not working CUE

ny help..

Cisco Employee

Re: autoattendent not working CUE

Is this just for auto attendant (i.e. do digits work fine for voicemail)? Is the CallManager Express? If so, are the phones registered to the same router that contains the CUE? For the DTMF problem, you could probably do a 'debug ccsip message' on that router and see if it even looks like the router is sending the digits to CUE. Otherwise, if this is urgent, you may want to open up a case with TAC.

New Member

Re: autoattendent not working CUE

ya its just for autoattendant voicemail works fine. and this is CME.

phones are registered to same router.

router is sending digits to router as voicemail is fine and during prompt its recognising .

the matter is only when i use autoattendant script its not able to recognise digits .

it will just go off only couples of number its able to read.

"suppose i dial number 777 then its saying dialing 777 and call will go it will ring on other side also but then u wont be able to listen".

thx for ur reply.

Re: autoattendent not working CUE

do you see

voice service voip

allow-connections h323 to sip

allow-connections sip to h323

in your config.

Try that... Otherwise you may have a bug in your code. Check bug tracker...

New Member

Re: autoattendent not working CUE

this is wht m getting after

sh ccsip messages

rest of the things are there.

the other file with name transfer can forward call to some of the extensions but the calling party cannot hear even dialing or any voice.

the cue version is 2.3.2

thanks for your support.

New Member

Re: autoattendent not working CUE

Hi Sandeep,

were you able to solve this issue. I am having the same problem of phones having no audio with CUE AA. Often times, it would ring and drop the call. It appears to be a problem with with codec, because when I did debug on ccsip messages, it showed no codec negotiated. I am sure the dial-peers are all good.

New Member

Re: autoattendent not working CUE

yaa i am able to solve this..

one thing is that always set the codec to g711 for autoattendant.

also have you defined the codec in the dial-peer??

207
Views
0
Helpful
12
Replies