Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Autoregistration not working on all phone with CUCM 6.1.2

I have Cisco CUCM 6.1.2, earlier all phone was able to auto register but now it is not registering. I have tested 7940 , 7975 and soft phone.

<br />

<br />I have deleted one working phone from call manager after deleting it is stop working error on 7940 is "File not found"and on phone 7975 error is "DB error"

<br />Can someone help me and suggest where I need to check

<br />

If i am adding mannualy it is able to register with CUCM. and my address range is 1000-1999 and currently regiter phones are only 700.

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Autoregistration not working on all phone with CUCM 6.1.2

Hello,

Do a route plan report for unassigned DN's, and see if all of your auto-registration DN's appear there. If they do, delete them and try to get the phone to auto-register again.

Hope that helped, if so please rate.

2 REPLIES

Re: Autoregistration not working on all phone with CUCM 6.1.2

Hello,

Do a route plan report for unassigned DN's, and see if all of your auto-registration DN's appear there. If they do, delete them and try to get the phone to auto-register again.

Hope that helped, if so please rate.

Community Member

Re: Autoregistration not working on all phone with CUCM 6.1.2

Thanks it is now resolved.

I have gone through yours solution "

I have gone trhough route plan report for unassigned DN's, and i deleted unassigned DN, after that I am able to do autoregistration , thanks for this help.

197
Views
0
Helpful
2
Replies
CreatePlease to create content