Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Avaya 46xx and 96xx Phones and Switchport access mode

I am looking for some advice? We have Avaya 4600 and 9600 VOIP phones and the S8300 server on our network.

We are currently using Cisco 3750s POE with the Avaya Phone on our network. We are using trunk ports and native VLANs. Below is the config we have set. Voice data is being sent on VLAN 12. Data on VLAN 9. I would like to set the port to 'access' rather then 'trunk'. (This was setup several years back)

interface FastEthernet2/0/28

switchport trunk encapsulation dot1q

switchport trunk native vlan 9

switchport mode trunk

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape 10 0 0 0

mls qos trust cos

auto qos voip trust

I was wondering if the above was ciscos old way recomending how the ports should be set?

Please See below. I would like to change the port to the below config so we can use access mode on the ports:

interface FastEthernet0/5

switchport mode access

switchport access vlan 9

switchport voice vlan 12

no ip address

spanning-tree portfast

mls qos trust cos

Please can you advise if the above config I purpose is a supported way of configuring our switches with the Avaya Phones?

Also is there a whitepapter for this?

Thanks

2 REPLIES
Hall of Fame Super Red

Re: Avaya 46xx and 96xx Phones and Switchport access mode

Community Member

Re: Avaya 46xx and 96xx Phones and Switchport access mode

The short answer is to combine the QOS in your old config with the switchport voice vlan command in your new config.

Dump these:

switchport trunk encapsulation dot1q

switchport trunk native vlan 9

switchport mode trunk

Replace with:

switchport mode access vlan 9

switchport voice vlan 12

You might also consider using the priority-queue out command.

866
Views
0
Helpful
2
Replies
CreatePlease to create content