Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Back-to-back e&m T1 for testing

I am trying to route calls over a "hairpinned" T1 on a 2811 router between two MFT-1T1 ports. Works great with PRIs, but I can't get a CAS E&M trunk to work. I know that analog E&M can be tested this way by using a rollover cable with the type that is symmetrical.

I have used "debug vpm all", and the destination side sees a seizure, but I don't see it "wink". The calling side has a 550msec timer, and times out waiting for the wink, so no digits get passed. I am using H.323 with CallManager, and IOS 12.4(15)T1.

Should this work, or am I missing something?

4 REPLIES
Hall of Fame Super Gold

Re: Back-to-back e&m T1 for testing

Hi,

which IOS are you using and config? Things are supposed to work as you said, problem is, sometime they don't.

New Member

Re: Back-to-back e&m T1 for testing

2800 Software (C2800NM-SPSERVICESK9-M), Version 12.4(15)T1

See config in attachment (and thanks for the interest).

Blue

Re: Back-to-back e&m T1 for testing

Bruce,

I have seen some flakiness with CAS T1s on 2800 routers. A reload of the router usually fixes it.

Dave

New Member

Re: Back-to-back e&m T1 for testing

Reload did not help. I also tried FXO to FXS and using E&M Immediate Start on both sides. None of them work, and my reading of the debugs makes it look like one side isn't seeing the signaling bits and never responds to the off hook from the initiating side. Not sure where to go with it from here, but I had to switch back to PRI to get some testing done.

150
Views
0
Helpful
4
Replies
CreatePlease to create content