Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Backlight issue on 7931 on cme 4.2

Hi all,

i have an issue on 7931 phones(cme 4.2 XW6), i changed the service phone vendor setting on my ephone-template 1 with no result:

ephone-template 1

service phone backlightIdleTimeout 00.05

service phone backlightOnDuration 00:00

service phone backlightOnTime 00:00

service phone daysBacklightNotActive 0

service phone displayOnWhenIncomingCall 1

button-layout 7931 2

then as usual, i gave the:

telephony-service

no create cnf

create cnf

reset all

exit

i try to dowload the

system:/its/XMLDefault7931.cnf.xml and i see the setting on the xml file:

<vendorConfig>

<backlightIdleTimeout>00:05</backlightIdleTimeout>

<backlightOnDuration>00:00</backlightOnDuration>

<backlightOnTime>00:00</backlightOnTime>

<daysBacklightNotActive>0</daysBacklightNotActive>

</vendorConfig>

any idea?

PS

I see now there is a new ios version, the XW7, but i dont see any release note.

3 REPLIES
Hall of Fame Super Gold

Re: Backlight issue on 7931 on cme 4.2

Which FW do you have on the 7931 ?

New Member

Re: Backlight issue on 7931 on cme 4.2

the last one, SCCP31.8-3-4SR1S

New Member

Re: Backlight issue on 7931 on cme 4.2

Hi,

I have the same problem. Have you found any solution?

I am using CME 7.1 with Version 12.4(22)YB1 and SCCP31.8-4-2S as FW for 7931.

212
Views
0
Helpful
3
Replies
CreatePlease login to create content