Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

BAT Disable Web Access on 7941/7961?

Running CM 5.1.2, there is no method to BAT update all 7941 and 7961 sets to set Web Access = Disabled.

This option exists for 7911's.

Bug, or undocumented feature?

Any workaround?

4 REPLIES
Bronze

Re: BAT Disable Web Access on 7941/7961?

We can disable/restrict the access either on per phone basis or we can do it using BAT, these settings will work only for the phones which are currently added in the call manager and won't work for the future phones

New Member

Re: BAT Disable Web Access on 7941/7961?

Using the Bulk Administration -> Phones -> Update Phones -> Query. You can setup a Query that will find all of the device types, once you have query for a specific device type, press Next at the bottom of the page. At the bottom of the next page under the "Product Specific Configuration Layout" box you will see the option to Enable/Disable Web Access on all the phone returned by your query. Place a check in that box and select Disable in the Drop Down, just remember that you will need to restart/reset all the phone for this setting to be applied.

You will need to perform this once for each device type that you want to disable Web Access for. Also if you trying to do this upon BAT import of the devices, setup a Phone Template, so that when you schedule the import you specify that Template which already has Web Access Disabled.

Hope this help

Dave

New Member

Re: BAT Disable Web Access on 7941/7961?

Thanks - we discovered that we had to search not just by Device Type but within that search by Device Protocol in order to get the proper results.

New Member

BAT Disable Web Access on 7941/7961?

I'm having the same issue where I cannot disable web access on my 7941's, regardless of what kind of combination I use with device type. We're running 7.1x.  I've been able to get all the other device types queried successfully but this one, not so much.  Can someone help?

Thanks,

652
Views
0
Helpful
4
Replies
CreatePlease to create content