Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Bronze

BAT User Import BUG

Call Manager Version: 6.0.1.2113-1

BAT only appears to only import 16 user records at a time, I open the CSV delete the first 15 rows and then import again and it works.

Always get error

USERID (Record Number 16) 2003 Record does not match the selected file format (this occurs for each record number after 16 also)

Cannot find the bug search tool.

Any help would be great

4 REPLIES
Silver

Re: BAT User Import BUG

Yes this is a bug please try CSCsd05392. BAT should validate all user flds from csv file against typefieldinfo/typeadminfieldinfomap. The validation should include validation relating to TypeFieldInfo or TypeAdminfieldinfomap (via tkrelatedfieldinfo) for length and valid characters. This would be for insert/update users.

Re: BAT User Import BUG

This stinks! Im in 7.02 and it's still broken. I chopped my csv down to 15 users, and it worked fine. Nice waste of an hour trying to figure out whats broken.....

thanks to forums though!!

New Member

Re: BAT User Import BUG

CUCM 6.1 has the same error. I tried importing users via BAT and experienced the same problem and same error code and message.

The CSCsd05392 says its resolved. Is anyone from Cisco looking at this for CUCM 6.x?

Re: BAT User Import BUG

It looks like the fix is to delete any columns in the csv file you do not use. If they are blank, either put a comma in it, or delete it. I had a column in excel I did not use, got the error. Deleted the column, and now it worked. Odd that it always stops at 16 though. Still a bug in 7.02

1271
Views
0
Helpful
4
Replies
CreatePlease login to create content