Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

BE6000 datastore problem

Hi all,

we're experiencing some strange issue with a BE6K, I'm writing to know if anyone has already encountered this problem or has any idea.

It happened 2 times in a month that at our customer site all the phones were in SRST mode.

Connecting to the system with vSphere Client we found all the VMs working, but the CUCM was not responding: impossible to ping it, nothing could be seen with the console. All the other applications were running fine (Unity Connection, IM&Presence).

We powered off the CUCM, after powering it on it started working fine.

Looking at the ESXi events we found out the error in the attached image: "Lost access to volume xxxxxx due to connectivity issues".

We are thinking about some RAID firmware problem or something similar.

We already opened a support case with TAC and we are providing logs and traces to them trying to identify the issue.

Anyone has already encountered the problem? maybe setting differently some parameter in the vmware environment could help fixing the issue?

Thank you very much

5 REPLIES
New Member

BE6000 datastore problem

Update

the TAC engineer found out the problem: looking at the logs it seems that the RAID controller is failing, so he's going to send us a new RAID controller card.

Hope this can help anyone is going to experience the same problem.

Bye

Hall of Fame Super Silver

BE6000 datastore problem

Make sure you disable interrupt remapping in ESXi (VMkernel.Boot.iovDisableIR) as it causes similar issue.

HTH,

Chris

New Member

Hello testspa,I know this

Hello testspa,

I know this thread is very old but I'm having you exact same issue here. Do you remember how did you fix this issue?

lorenz

------- have a look to my blog lgrconsulting.com

Hi lorenz84gDD, he described

Hi lorenz84gDD,

 he described the solution as:

"the TAC engineer found out the problem: looking at the logs it seems that the RAID controller is failing, so he's going to send us a new RAID controller card".

 

​Regards.

New Member

Hello All,

Hello All,

I have the same problem,

We have replaced the RAID controller but problem persist

Do you have another idei on what can be the problem ?

Stephane

326
Views
0
Helpful
5
Replies
CreatePlease to create content