Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Big problems with 7970,7911,7906 in Communication manager 7.1.3

Hi,


I have the following problems with a new communication manager 7.1.3

The IP phones 7970, 7911, 7906 send the messages "Error updating locale" eventhough the local installer has
already been loaded. The other message is " load authenication Failed".

The default user locale option  is spanish but the softkeys are shown in english.

If we try to restore the phones to the factory default values the phones blocked and we can not access to them, the olny
message displayed is upgrading (7911 model) the 7970 model just display the cisco'logo.

What could be the reasonof this issue ???

regards

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Red

Re: Big problems with 7970,7911,7906 in Communication manager 7.

Hi Filiberto,

I'm guessing that you are hitting this issue because of the 8.5(3) phone

firmware that comes loaded on CUCM 7.1(3). I would try to load a 8.4 or

8.5(2) firmware on the servers and see if the phones will register

Firmware Upgrade Issues for SCCP


Note For all SCCP firmware upgrades from firmware release versions earlier than 8.3(3) to version 8.5(3) or greater, you must first upgrade your firmware to version 8.5(2). Once you have upgraded to version 8.5(2), you can upgrade your IP Phone to version 8.5(3) or later.



Note This section applies to the Cisco Unified IP Phone 7971G-GE, 7970G, 7961G-GE, 7961G, 7941G-GE, 7941G, 7911G, and 7906G.


The following upgrade issues apply:

If you are currently running firmware earlier than 6.0(2) on a Cisco Unified IP Phone and want to upgrade to 8.x(x), you must first install an intervening 7.0(x) load to prevent upgrade failure. Cisco recommends using the most recent 7.0(3) load as the intervening load to avoid lengthy upgrade times.

If you are currently running firmware 6.0(2) to 7.0(2) on a Cisco Unified IP Phone and want to upgrade to 8.x(x), you can do so directly. However, expect the upgrade to take twice as long as usual.

Device packs are required to enable IP Phones in the Cisco Unified Communications Manager database. For Cisco Unified CallManager 4.2 and earlier, these device packs are required. For Cisco Unified CallManager 4.3 and Cisco Unified Communications Manager 6.0 and later, you must run the device pack and reboot the Cisco Unified Communications Manager server.

To access the device packs, follow these steps:

Procedure


Step 1 Go to the following URL:

http://tools.cisco.com/support/downloads/pub/Redirect.x?mdfid=278875240

Step 2 Log in to the Tools and Resources Download Software page.

Step 3 Choose the IP Telephony folder by clicking +.

Step 4 Choose Call Control > Cisco Unified Communications Manager (CallManager).

Step 5 Choose your Cisco Unified Communications Manager version.

Cheers!

Rob

5 REPLIES
Silver

Re: Big problems with 7970,7911,7906 in Communication manager 7.

Filiberto,

I have not seen this exact issue before, but one very similar.  It occurs when the phones are located over a low speed link - separated from the CCM.  They seem to time out while trying to download the locale file.

Are these phones local or remote?

HTH,

Art

New Member

Re: Big problems with 7970,7911,7906 in Communication manager 7.

Hi Art,

This problem is not only but also in local and remote phones. These phones were working fine with CM 4.2.x, that's why I 'm worry about.

what about the other problem ?, phones blocked after trying to restored factory default

regards,

Hall of Fame Super Red

Re: Big problems with 7970,7911,7906 in Communication manager 7.

Hi Filiberto,

I'm guessing that you are hitting this issue because of the 8.5(3) phone

firmware that comes loaded on CUCM 7.1(3). I would try to load a 8.4 or

8.5(2) firmware on the servers and see if the phones will register

Firmware Upgrade Issues for SCCP


Note For all SCCP firmware upgrades from firmware release versions earlier than 8.3(3) to version 8.5(3) or greater, you must first upgrade your firmware to version 8.5(2). Once you have upgraded to version 8.5(2), you can upgrade your IP Phone to version 8.5(3) or later.



Note This section applies to the Cisco Unified IP Phone 7971G-GE, 7970G, 7961G-GE, 7961G, 7941G-GE, 7941G, 7911G, and 7906G.


The following upgrade issues apply:

If you are currently running firmware earlier than 6.0(2) on a Cisco Unified IP Phone and want to upgrade to 8.x(x), you must first install an intervening 7.0(x) load to prevent upgrade failure. Cisco recommends using the most recent 7.0(3) load as the intervening load to avoid lengthy upgrade times.

If you are currently running firmware 6.0(2) to 7.0(2) on a Cisco Unified IP Phone and want to upgrade to 8.x(x), you can do so directly. However, expect the upgrade to take twice as long as usual.

Device packs are required to enable IP Phones in the Cisco Unified Communications Manager database. For Cisco Unified CallManager 4.2 and earlier, these device packs are required. For Cisco Unified CallManager 4.3 and Cisco Unified Communications Manager 6.0 and later, you must run the device pack and reboot the Cisco Unified Communications Manager server.

To access the device packs, follow these steps:

Procedure


Step 1 Go to the following URL:

http://tools.cisco.com/support/downloads/pub/Redirect.x?mdfid=278875240

Step 2 Log in to the Tools and Resources Download Software page.

Step 3 Choose the IP Telephony folder by clicking +.

Step 4 Choose Call Control > Cisco Unified Communications Manager (CallManager).

Step 5 Choose your Cisco Unified Communications Manager version.

Cheers!

Rob

New Member

Re: Big problems with 7970,7911,7906 in Communication manager 7.

Hi Rob,

I appreciate your time you take for answering,  and explain in details.

I have already checked the firmware version loaded in CM server 7.1.3 and is shown  SCCP11.8-5-2SR1S for 7911, 7970

the version currently loaded in 7911 phones is  SCCP11.8-0-3s.

If version 8.5(2) does not work I will try with 8.4 or another.

thanks once again.

New Member

Re: Big problems with 7970,7911,7906 in Communication manager 7.

Hi Rob,

The problem has been solved, your recommendations work fine !!!

more 5 points for you

thanks a lot once again

and congratulations  !!!!

6517
Views
5
Helpful
5
Replies
CreatePlease to create content