Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

BLF is not working

We are using CCM 6.1, in that BLF is not working.

The following config are done as below:

1) Enable the BLF in Enterprise parameter

2) Clusterwide Sercvice Paramater for Presence group

3) Apply presence group to the directory number.

4) Cuastomize phone button template for the BLF speed dial

5)Configure BLF/Speed dial button fo rthe phones device profiles

6) Add a presence group to the Dn

When I follows the abovwe steps, the device showa BLF speed dial as ordianry speed dial. any suggestion please let know.

3 REPLIES
New Member

Re: BLF is not working

Your configuration fine. Kindly do these 2 steps & let me know..I aso have 6.1 & it's working fine.

Under Protocol Specific Configuration (on the Phone):

1. Presence Group*---> Select the bew Presence Group that you created.

2. Subscribe CSS--> Selcet the CSS on which IP phone is residing.

Re: BLF is not working

Yes I have updated the two parameter and reset and reboot the CCM also, but the BLF/SD shows like normal speed dial.

Please light me what I am missing in this config.

New Member

Try this...

Try this...

In callmanager goto the Phone Configuration page and scroll down to the box called Protocol Specific Information. In that box is a field called SUBSCRIBE Calling Search Space. That field needs to be populated with an internal network calling search space. This will enable the indicator lights for your BLF entries. I hope this helps. Have a Great Day!

673
Views
5
Helpful
3
Replies