Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

BLF not working

We have CM 5.0 When we configure the phone button templete and bury it to 7961, it doesn't work. When the configured numbers are busy, the BLF signal doesn't light up. Is there any trick?

6 REPLIES
Bronze

Re: BLF not working

I was trying to get BLF working the other day with a 7941 watching the status of a 7940 on call manager 5.1.2 and could not get it to work that day but got busy so I believe I need to know if there is a trick to get it to work as well.

Bronze

Re: BLF not working

Assuming that you are using the correct phone template for BLF and the device is configured for BLF, make sure that the SUBSCRIBE CSS is set on the device you are trying to see the BLF on.

Use a common CSS for the SUBSCRIBE CSS or one that will be searchable by all DN's.

Thank you,

Jon

New Member

Re: BLF not working

Hi Guys,

I am trying configure BLF in CUCM 8.6.2 and I am having the same problem.

First I created the new phone button template

Then did associate with the speed dial line to BLF

Then Apply the new phone button template and the two DN´s

Then apply css in subscribe both ip phone

then restart two phones, but, didn´t worked

Any have idea about this?

Thanks,


Wilson

Cisco Employee

Re: BLF not working

Hi Wilson,

Please double check the SUBSCRIBE CSS on the phone page for access to all lines. CM ADMIN--DEVICE--PHONE

That particular CSS needs to reach the partition of the phone being monitored, after that reset the phone

Configuration Checklist for Presence

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/admin/8_5_1/ccmfeat/fsprsnc.html#wpxref

34263


Br,
Nadeem 

Please rate all useful post.

Br, Nadeem Please rate all useful post.
New Member

Re: BLF not working

Hi Nadeem,

I am sorry by delay in answer, I did the configuration and worked. Thanks a lot for you attentation

Regards,


Wilson

Cisco Employee

Re: BLF not working

Np wilson, good to know issue sloved.


Br,
Nadeem 

Please rate all useful post.

Br, Nadeem Please rate all useful post.
668
Views
8
Helpful
6
Replies