Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Boot problem on MCS 7828i3

Hi,

i have a CUCM 7.0 installed into an MCS-7828i3, and i get an error "hard disk drive boot sector error".

i tried to launch "Cisco Unifide communications Recovery Disk --> [F] check and correct disk file systems" but the only message i get is

No CM image found on the hard drive

thanks in advance

Mahmoud

4 REPLIES
Purple

Boot problem on MCS 7828i3

Hi Mahmoud,

can u share the snapshot of error message u get now ?

regds,

aman

Community Member

Boot problem on MCS 7828i3

Hi aman,

thanks for your answer, please find attached snapshots i get

regards,

Mahmoud

Purple

Boot problem on MCS 7828i3

Hi  Mahmoud,

Sorry, I could not find any bug or discussion related to your problem. Surprisingly,never seen this kind of problem.

If it is under coverage,please open the TAC  case or rebuild the server /restore backup.

regds,

aman

Boot problem on MCS 7828i3

Hi,

Maybe you can try this out....

Your Server will have a RAID [I am sorry but I reather be clear] from this Raid, take the FIRST disk out completely [again better specific... MAKE sure to TURN off the server before.... ]

Try to boot it with ONLY the second drive, just to see if it comes back online. This should be able to help getting by today.

If that works, means either the RAID or the HD its bad, so you probably want to have that check. Please rebuilt, if any work its been perform on Raid level, or HD replace.

Please Kudos/rate if this help!

Please Kudos/rate if this help!
196
Views
0
Helpful
4
Replies
CreatePlease to create content