Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

BRI activation

      Hii,

I want to activate BRI for a video Conference ( Athera Vega X5 ), any information/steps will be very helpful.

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Purple

BRI activation

Hi Gabriel ,

If your ISDN service provider is giving U-interface , then, u do not need NT-1 , it can directly plug into device with U-interface.

If your router has S/T interfcae , then , u need NT1 for interface conversion.

regds,

aman

27 REPLIES
VIP Purple

BRI activation

Hi Gabriel ,

On the cisco router side, you need to configure following steps:

a. isdn switch type

b. BRI interface with IP address and encapsulation.

c.Dialer map with remote side IP and number.

regds,

aman

New Member

Re: BRI activation

Hi,

You mean:

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn incoming-voice voice

isdn bind-l3 ccm-manager

no cdp enable/

And from CallManager ? I have to add from Gateway/Modul/Subunit (1.2.3) and....?

Th

VIP Purple

BRI activation

Hi Gabriel,

You need to explain your setup in detail.

What I thought it is just a BRI card on cisco router ?

http://www.cisco.com/en/US/docs/ios/12_2/dial/configuration/guide/dafbri.html

regds,

aman

New Member

BRI activation

Maybe this can help you, this is from the Gateway.Do I have to make other change on the gateway?

interface BRI0/3/0

no ip address

encapsulation hdlc

shutdown

isdn switch-type basic-net3

isdn point-to-point-setup

!

interface BRI0/3/1

no ip address

encapsulation hdlc

shutdown

isdn switch-type basic-net3

isdn point-to-point-setup

!

interface BRI0/3/2

no ip address

encapsulation hdlc

shutdown

isdn switch-type basic-net3

isdn point-to-point-setup

!

interface BRI0/3/3

no ip address

encapsulation hdlc

shutdown

isdn switch-type basic-net3

isdn point-to-point-setup

VIP Purple

BRI activation

Hi Gabriel ,

just refer the link which I have provided for BRI config.

Do u want to integrate this router with Call Manager? if yes, then, u need to have either H.323 or MGCP configured .

regds,

aman

New Member

Re: BRI activation

Hey,

Yes I want to integrate the router with Call Manger 8.6.2 and I want to use MGCP.

What you think about this?

When I go on Call Manager and I want to activate the BRI ( HWIC-4B-S/T ) I find only VIC2.2BRI.

Show inventory

NAME: "4-port Wan Interface Card BRI S/T on Slot 0 SubSlot 3", DESCR: "4-port Wan Interface Card BRI S/T"

PID: HWIC-4B-S/T

Th a lottt

VIP Purple

Re: BRI activation

Hi Gabriel,

I was just refrring the discussion about supporting of HWIC-4B-S/T card for Voice.

https://supportforums.cisco.com/thread/2037462

regds,

aman

New Member

Re: BRI activation

Hi,

From what I've seen HWIC-4B-S/T not working for a video Conference, my question will be like:

What  card I need for a video Conference in order to be able to make calls to another location?

Thanks

Hall of Fame Super Gold

BRI activation

VIC2-2BRI-NT/TE.

New Member

Re: BRI activation

Th for help,

I have CallManager 8.6 and I added the VIC2-2BRI-NT/TE to gateway (2921)  and I want to know the next step in order to activate the video Conference.

ISDN BRI0/2/0 interface

        dsl 8, interface ISDN Switchtype = basic-net3

        L2 Protocol = Q.921 0x0000  L3 Protocol(s) = CCM MANAGER 0x0003

    Layer 1 Status:

        DEACTIVATED

    Layer 2 Status:

        Layer 2 NOT Activated

    Layer 3 Status:

        0 Active Layer 3 Call(s)

    Active dsl 8 CCBs = 0

    The Free Channel Mask:  0x80000003

    Total Allocated ISDN CCBs = 0

hq-vg-2921-02#show isdn status BRI 0/2/1

Global ISDN Switchtype = basic-net3

%Q.931 is backhauled to CCM MANAGER 0x0003 on DSL 9. Layer 3 output may not apply

ISDN BRI0/2/1 interface

        dsl 9, interface ISDN Switchtype = basic-net3

        L2 Protocol = Q.921 0x0000  L3 Protocol(s) = CCM MANAGER 0x0003

    Layer 1 Status:

        DEACTIVATED

    Layer 2 Status:

        Layer 2 NOT Activated

    Layer 3 Status:

        0 Active Layer 3 Call(s)

    Active dsl 9 CCBs = 0

    The Free Channel Mask:  0x80000003

    Total Allocated ISDN CCBs = 0


VIP Purple

Re: BRI activation

Hi Gabriel,

I was just referring the link for VC on ISR G2 .

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/gatecont/ps4952/data_sheet_c78-649427.html

I think u would be requiring UCVideo License on ISRG2.

Advise u to speak to Cisco SE to help u much better.

regds,

aman

New Member

Re: BRI activation

Hi

ISDN BRI0/2/0 interface

        dsl 8, interface ISDN Switchtype = basic-net3

        L2 Protocol = Q.921 0x0000  L3 Protocol(s) = CCM MANAGER 0x0003

    Layer 1 Status:

        DEACTIVATED

    Layer 2 Status:

        Layer 2 NOT Activated

    Layer 3 Status:

        0 Active Layer 3 Call(s)

    Active dsl 8 CCBs = 0

    The Free Channel Mask:  0x80000003

%Q.931 is backhauled to CCM MANAGER 0x0003 on DSL 9. Layer 3 output may not apply

ISDN BRI0/2/1 interface

        dsl 9, interface ISDN Switchtype = basic-net3

        L2 Protocol = Q.921 0x0000  L3 Protocol(s) = CCM MANAGER 0x0003

    Layer 1 Status:

        DEACTIVATED

    Layer 2 Status:

        Layer 2 NOT Activated

    Layer 3 Status:

        0 Active Layer 3 Call(s)

    Active dsl 9 CCBs = 0

    The Free Channel Mask:  0x80000003

    Total Allocated ISDN CCBs = 0

VIP Purple

BRI activation

Hi Gabriel,

seems that ISDN BRI line is down because it is showing DEACTIVATED.

how it is physically connected? are u using NT1.

regds,

aman

New Member

BRI activation

The cable was made after,do I need some special license for ISDN on the router?

ScreenHunter_30 Jan. 20 08.31.jpg

ScreenHunter_30 Jan. 20 08.33.jpg

ScreenHunter_31 Jan. 20 08.33.jpg

VIP Purple

BRI activation

Hi Gabriel,

You do not need an extra license for activating BRI card. Did u try connecting straight cable ?

can u  share the show version and sh license feature /show license[for ISR G2] all from the router?

regds,

aman

New Member

BRI activation

Feature name             Enforcement  Evaluation  Subscription   Enabled  RightToUse

ipbasek9                 no           no          no             yes      no

securityk9               yes          yes         no             no       yes

uck9                     yes          yes         no             yes      yes

datak9                   yes          yes         no             no       yes

gatekeeper               yes          yes         no             no       yes

SSL_VPN                  yes          yes         no             no       yes

ios-ips-update           yes          yes         yes            no       yes

SNASw                    yes          yes         no             no       yes

hseck9                   yes          no          no             no       no

cme-srst                 yes          yes         no             no       yes

WAAS_Express             yes          yes         no             no       yes

UCVideo                  yes          yes         no             no       yes

VIP Purple

BRI activation

Hi Gabriel,

there seems to be physical layer connectivity between NT1 [ISDN Terminal Device] and VIC-BRI  card.try connecting straight cable.As per the snapshot , u are using cross-over cable.

can u share the config of router ?

regds,

aman

New Member

BRI activation

1

White orange

1

White blue

2

Orange

2

blue

3

White green

3

White green

4

blue

4

White orange

5

White blue

5

orange

6

green

6

green

7

White brown

7

White brown

8

brown

8

brown

New Member

BRI activation

! Last configuration change at 15:20:26 UTC Fri Jan 17 2014

version 15.2

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname test

!

boot-start-marker

boot-end-marker

!

!

card type e1 0 0

logging buffered 51200 warnings

!

no aaa new-model

network-clock-participate wic 0

network-clock-participate wic 2

network-clock-select 1 E1 0/0/0

!

ip cef

!

!

!

ip dhcp excluded-address xxxxx

!

ip dhcp pool ccp-pool

import all

network xxxxx xxxxxxx

default-router xxxx

lease 0 2

!

!

!

no ipv6 cef

multilink bundle-name authenticated

!

!

!

!

isdn switch-type primary-net5

!

!

crypto pki trustpoint TP-self-signed-xxxxxx

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-xxxxxxx

revocation-check none

rsakeypair TP-self-signed-xxxxxx

!

!

crypto pki certificate chain TP-self-signed-xxxxxxxx

certificate self-signed 01 nvram:IOS-Self-Sig#1.cer

voice-card 0

!

!

!

!

!

!

!

!

license udi pid xxxxxxx1/K9 sn xxxxxxx

hw-module pvdm 0/0

!

hw-module sm 1

!

!

!

username admin privilege 15 secret 4 xxxxxxxxxxxxxxxxxxxxxxxxxxxx2

!

redundancy

!

!

controller E1 0/0/0

pri-group timeslots 1-31 service mgcp

!

controller E1 0/0/1

pri-group timeslots 1-31 service mgcp

!

controller E1 0/0/2

pri-group timeslots 1-31 service mgcp

!

controller E1 0/0/3

pri-group timeslots 1-10,16 service mgcp

!

no ip rcmd domain-lookup

ip rcmd rsh-enable

ip rcmd remote-host admin xxxxx root enable

ip rcmd remote-host routeradmin xxxx admin

ip ssh version 2

!

!

!

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$

ip address x.x.x.x x.x.x.x

duplex auto

speed auto

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface GigabitEthernet0/2

no ip address

shutdown

duplex auto

speed auto

!

interface BRI0/2/0

no ip address

isdn switch-type basic-net3

isdn tei-negotiation first-call

isdn layer1-emulate network

isdn incoming-voice voice

isdn bind-l3 ccm-manager service mgcp

line-power

!

interface BRI0/2/1

no ip address

isdn switch-type basic-net3

isdn tei-negotiation first-call

isdn layer1-emulate network

isdn incoming-voice voice

isdn bind-l3 ccm-manager service mgcp

line-power

!

ip forward-protocol nd

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

ip route 0.0.0.0 0.0.0.0 x.x.x.x

!

!

!

snmp-server community xxxxxxxx

snmp-server enable traps entity-sensor threshold

!

VIP Purple

BRI activation

Hi Gabriel,

config seems to be OK.

Is Layer1 Status still showing Deactivated? If yes,please try changing the cable.

Did u ever try changing NT1 also?

regds,

aman

New Member

BRI activation

Hii GUys,

I change the cable, make a new one but the same. Maybe I have to bay a new cable because i don't understand what is wrong.....

Omerpal are you sure is the right patch ???

.

VIP Purple

BRI activation

Hi Gabriel,

Cable could be one of the cause but u have already tried changing it .

Did u ever try changing NT1 ?

regds,

aman

New Member

BRI activation

No i don't tray NT1.

New Member

Re: BRI activation

Hiii.

I find some information, on the router I have a ISDN BRI S/T 1  (2nd generation two port BRI voice interface daughtercard on Slot 0 SubSlot 2 )

and I find I need a ISDN BRI 0 NT1 in order to work with my video Conference Aethra Vega X5.

Maybe I need to buy a NT1 to put between my router and the videoconference, I change 10 times the cable but still not working.

I am not sure what card I need for Aethra Vega X5??????????

Th for help:)

http://www.cisco.com/en/US/prod/collateral/modules/ps5949/data_sheet_c78_439537.pdf

http://hw-server.com/constrc/atm_prog_lpt_shift/programmer.html


VIP Purple

BRI activation

Hi Gabriel ,

If your ISDN service provider is giving U-interface , then, u do not need NT-1 , it can directly plug into device with U-interface.

If your router has S/T interfcae , then , u need NT1 for interface conversion.

regds,

aman

New Member

Re: BRI activation

I have  2921 with 3 E1 lines and I have ISDN BRI S/T 1 and from Port 0   I want to connect directly to the Video Conference.


New Member

Re: BRI activation

Hello,

Stil working on this issues.

show interfaces BRI  0/2/0

BRI0/2/0 is up, line protocol is down (spoofing)

  Hardware is Voice NT or TE BRI

  MTU 1500 bytes, BW 64 Kbit/sec, DLY 20000 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation VOICE, loopback not set

  Keepalive set (10 sec)

  Last input 4w3d, output never, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     3 packets input, 19 bytes, 0 no buffer

     Received 0 broadcasts (0 IP multicasts)

     0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

     16 packets output, 123 bytes, 0 underruns

     0 output errors, 0 collisions, 21 interface resets

     0 unknown protocol drops

     0 output buffer failures, 0 output buffers swapped out

     29 carrier transitions

show version

3 Gigabit Ethernet interfaces

104 Serial interfaces

2 ISDN Basic Rate interfaces

1 terminal line

4 Channelized E1/PRI ports

show controller bri 0/2/0

BRI unit 9:

layer 1 operating in LT-S mode.

Layer 1 is DEACTIVATED. (ISDN L1 State G1)

D Channel Information:

idb at 0x21B6BD70, driver data structure at 0x3C832C08

Infineon Chip Version 0x1

Infineon Registers:

Int. Status Register [ISTA]=0x00, Aux. Int. [AUXI]=0x00

D-channel: Int. Status Reg: [ISTAD]=0x00, Status. Reg: [STARD]=0x40

Mode Reg: [TR_MODE]=0x03

Transceiver Reg: [TR_CONF0]=0x00

Test mode Reg: [TMD]=0x00

IOM Control Reg: [IOM_CR]=0x08

Status Register [STAR]=0x40, Mode Register [MODED]=0xCA

Serial Data Strobe Control Reg: [SDS1_CR]=0x00, [SDS2_CR]=0x00

RX Buffer Descriptor is at 0x3C832F24, Buffer size 1524

pak=0x22BE0038 data_ptr=0xE25E654 partial_size=0x0

1132
Views
40
Helpful
27
Replies