Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Bridge Upgrade for MCS-7825 series from 6.1.x to 8.6.x

Hi,

    I have 2 questions here.

     1) Anyone has successfully upgrade from 6.1.x to 8.6.x directly using the bridge upgrade approach?

      2) I have the below older MCS servers available for the above upgrade but Cisco recommended 4GB RAM and 160Gb harddisk. Is it possible still to     use the servers for a lab test upgrade?

MCS-7825-I2-RC1

HW Only, MCS-7825-I2 with 2GB RAM, Dual 80GB SATA HD

CAB-ACU

Power Cord UK

MCS-7825-I1-CC1

HW Only MCS-7825-I1 with 2GB RAM and 80GB HD

CAB-ACU

Power Cord UK

CCBU-WIN2K-ENG

Windows 2000 Server - English

Cheers,

Brandon

3 REPLIES
Cisco Employee

Re: Bridge Upgrade for MCS-7825 series from 6.1.x to 8.6.x

None of those servers are compatible with cucm. Review the hw compatibility list to see which servers are supported.

Sent from Cisco Technical Support iPad App

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Community Member

Re: Bridge Upgrade for MCS-7825 series from 6.1.x to 8.6.x

Hi Javalenc,     My apology for the mistake. I have MCS-7825I-3.0-IPC1 with only 1 GB RAM and 80GB HD. Is this sufficient hardware to do a small Proof of Concept testing to ensure that the upgrade from 6.1 to 8.6 is ok? http://www.cisco.com/en/US/partner/prod/collateral/voicesw/ps6790/ps5748/ps378/prod_brochure0900aecd8062a4f9.html

Cisco Employee

Re: Bridge Upgrade for MCS-7825 series from 6.1.x to 8.6.x

No, there's no way to install CUCM with just 1 GB in RAM.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
330
Views
3
Helpful
3
Replies
CreatePlease to create content