Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Bronze

Bug CSCsl16967

Hello Folks,

How can I execute the following command from CLI in publisher:

ls -R /var/log/active/cm/cdr_repository/destination*

rm -rf /var/log/active/cm/cdr_repository/preserve/*

rm -rf /var/log/active/cm/cdr_repository/car/*

This is what I receive when trying to type the commands:

admin:rm -rf /var

Invalid command, a dash character must be preceded by an alphanumeric character

admin:

Thanks,

13 REPLIES

Re: Bug CSCsl16967

Have you logged in with root privileges?

This bug is fixed in 5.1.3.1106 ES patch version.

Bronze

Re: Bug CSCsl16967

I have the "admin" prompt when I log into the publisher. This is all my customer has. Is the username "root"?

I see the last ES is cisco-ipt-k9-patch-es5.1.3.4101-1.tar.gz.sgn. Isn't it better for me to use the latest one? Do I need to install the ES in both Publilsher and Subscriber or only publisher will be enough?

Thanks,

Bronze

Re: Bug CSCsl16967

Could someone please reply to this?

Thanks,

Silver

Re: Bug CSCsl16967

Hello Bahman,

The only way to execute those commands will be through root access; we have fixed that bug already; however, if upgrade is not an option please open a TAC service request and we can assist you with the workaround.

Please note that we cannot give root access/password to anyone and we will need to get access into the server through a remote session.

Hope this helps!

Bronze

Re: Bug CSCsl16967

Thanks Esteban,

I don't have any problem with the upgrade but my question was the following:

Can I upgrade directely to the latest ES version available " cisco-ipt-k9-patch-es5.1.3.4101-1.tar.gz.sgn"? Or I need to go one at the time?

My second question is; do I need to install the ES only in the PUB or I have to install it in the SUP too?

Thanks,

New Member

Re: Bug CSCsl16967

Hi,

You have to install both PUB and SUB

*HTH* Pls rate IT*

Hall of Fame Super Red

Re: Bug CSCsl16967

Hi MK,

Just to add a note here to the good tips so far. The attached doc shows the installation notes and restrictions that apply to this ES;

Cisco Unified Communications Manager Engineering Special 5.1(3.4101.1)

http://www.cisco.com/web/software/282074295/21267/ESInstall5_1_3_4101-1_readme.pdf

Hope this helps!

Rob

Bronze

Re: Bug CSCsl16967

Thanks Guys,

My active version is "version: 5.1.2.2000-3" and the inacive version is "Inactive Version: 5.1.2.3104-1. I don't think that I can install the ES 5.1(3.4101.1). What would be the ES that I can install to resolve the bug CSCsl16967?

How can I install the ES in the Subcriber? The only access I have is the Publisher Administratio page. How can I verify what is the latest ES installed in my CCM?

Thanks,

Hall of Fame Super Red

Re: Bug CSCsl16967

Hi MK,

This Bug shows the following "fixed-in" versions;

Fixed-In

5.1(3.9901.36)

6.1(0.9901.451)

5.1(3.1106.1)

6.0(1.2115.1)

***5.1(2.3116.1)***

6.1(1.1000.11)

5.1(3.3000.1)

The problem is that this ES is not available for download only 5.1(2.3114.1) is up. I would really open up a TAC Case to see if they can post up this ES for your use.

Hope this helps!

Rob

Bronze

Re: Bug CSCsl16967

Thanks Rob, I will open a case with TAC right away.

Silver

Re: Bug CSCsl16967

Thanks Rob for your comments on this post and MK, go ahead and open a TAC case, we can publish the latest ES for your CUCM which already has the fix.

Just make sure that you document the exact CUCM version on the case notes ;).

HTH!

Hall of Fame Super Red

Re: Bug CSCsl16967

Hi Esteban,

Thanks for your continued great help here! +5 points for this type of follow-up :)

Cheers!

Rob

Silver

Re: Bug CSCsl16967

Thanks Rob, 5+ for helping on this post ;)

Have a nice one!

Esteban

690
Views
19
Helpful
13
Replies