Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Bug database for 7936 conf. phone : which versions?

Hi,

I'm looking at an entry for a bug that matches my problem on a 7936 conference phone exactly.

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsj34558

My problem is, under the "Fixed In" sidebar, the versions listed do not match the firmware versions available for the 7936:

3.3(5)ES66
3.3(5)SR2b
4.1(3)ES118.1
4.2(3)ES37
4.3(1)ES9.1
4.3(1)SR1a
4.1(3)SR5c

The latest firmware version for the 7936 is 3.3(20). I'm confused whether these versions refer to the CUCM? If so, do I upgrade the CUCM to fix the problem on the conference phone?

Thank you in advance,

  Joe

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Bug database for 7936 conf. phone : which versions?

Those are Call Manager versions for some reason, the bug is fixed started with 7936 firmware 3.3(14).  Anything 3.3(14) and later will have the fix.

4 REPLIES
Cisco Employee

Re: Bug database for 7936 conf. phone : which versions?

Those are Call Manager versions for some reason, the bug is fixed started with 7936 firmware 3.3(14).  Anything 3.3(14) and later will have the fix.

New Member

Re: Bug database for 7936 conf. phone : which versions?

Thank you, Joe. You've made my job a great deal easier

New Member

Re: Bug database for 7936 conf. phone : which versions?

Just one more question: the code of the 7936 firmware I have that shows the problem is actually 3.3(5)  Is it possible that this bug was introduced earlier than 3.3(14) ?

Cisco Employee

Re: Bug database for 7936 conf. phone : which versions?

Yes, the bug is fixed in 3.3(14) meaning that the problem could be in any version before 3.3(14).  Since you're version is 3.3(5) you do not have the fix for the bug yet so yes you're susceptible to it.

265
Views
0
Helpful
4
Replies
CreatePlease to create content