Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

built-in bridge support on Cisco 7961

                  What is the minimum firmware version needed for built-in bridge on 7961?

2 REPLIES
Cisco Employee

built-in bridge support on Cisco 7961

I don't think there's a minimum firmware version to support the built in bridge, that phone model I believe has always had support for the built in bridge.  Is there a particular feature you're interested in using the built in bridge for because that likely has a CUCM minimal version requirement?

Community Member

built-in bridge support on Cisco 7961

We are running CUCM 8.6, and use DMS for call recording purposes, we have noticed that 7961s on 8.X firmware do not seem to produce the DMS streams for call recording. When we upgrade FW to 9-1-3 call recording works ok. The question is what is the min FW version needed?

300
Views
0
Helpful
2
Replies
CreatePlease to create content