Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Busy Signal is heard when answering phone?

We have repurposed a couple of 7912 phones and have them all set up.  but when we deployed them, they will show User/Extension  and shows caller id, but when user picks up to answer, there is a busy signal on the caller phone and nothing on the user phone!   These phones were working prior to repurposing them.  Any ideas?

Thanks

John A Gorski

Milton School District

Everyone's tags (2)
2 REPLIES

Busy Signal is heard when answering phone?

Hello John, it looks like a codec issue. what is the call flow?

Please crosscheck the region settings applied to the phones and GWs if it CUCM.

internal calls to/from the 7912 models are working ok?

//Suresh

Please rate all the useful posts.

//Suresh Please rate all the useful posts.
New Member

Busy Signal is heard when answering phone?

Thanks for your reply, what we basically did was change the extension of these two phones to another extension and bldg.  We did not change anything else.  These phones worked fine before we made the switch.  Since I am not the one who set up the phone system, that tech is long gone. I am trying to do this without any documentation.  I imagine you mentioned GWs would that be gateways?

Trying to use the phones on internal connections is not working. the caller gets a busy signal and the receiver gets a no connection sound.  No dial tone or anything.  Just as if no one is there.

182
Views
0
Helpful
2
Replies