Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Call connect issue for H323 gateway with UCM6.1.2

Hi,

I have one UCM server which is running 6.1.2 and a H323 gateway which has 2 PRI lines all the calls out through the first PRI and the second PRI is for backup.The problem which I am facing is, suppose I have dialed to mobile number, the call gets connected using the first PRI,and if the called party disconnects the call without picking the call, the called party gets another call from the second pri.

But if the called party picks the call and then disconnects then there is no issue.

Please advise on above issue.

Thanks,

Vinay

1 REPLY

Re: Call connect issue for H323 gateway with UCM6.1.2

Hi Vinay,

You don't say what version of IOS you have in your GW? If this is an old one try to upgarde it to a never. And then I would test this command, voice call disc-pi-off, but I'm not completly shure if this will help you. The problem you have is caused by the PI not getting from the PRI to the UCM, then it will fail over to next PRI.

You can also try any of these commands under your pots dial-peers.

tone ringback alert-no-PI

progress_ind setup enable 3

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind disconnect enable 8

progress_ind connect enable 8

Brgds,

Roger

Please remember to rate helpful responses and identify helpful or correct answers.
195
Views
0
Helpful
1
Replies