Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Call established but no voice

 

Hello there,

I am running CUCM 9.0 with cisco voice gateway. All internal extensions are able to call PSTN and vise verse. The issue happens when a call is dialed from PSTN that is forwarded to Call Center queue. The phone rings but no audio is coming on both sides.

If I dial the queue number internally from an extension, it gives me welcome message and then routes to an available agent. But when I dial 8 digit number from PSTN, which is translated to internal queue extension, I hear the welcome message but after that when the call is forwarded to an available agent, the phone rings but cant hear each other.

I want to know why one thing works locally and does not when it is initiated from PSTN?

Thanks in advance

Everyone's tags (1)
7 REPLIES
Green

Hi,Check that the source ip

Hi,

Check that the source ip address of the router is ip reachable from and to the call centre agents ip addresses

 

Regards

Alex

Regards, Alex. Please rate useful posts.
New Member

 Yes.. the ip address is

 

Yes.. the ip address is reachable to and from IP phone..

 

The point is, when the same phone is used for another extension, it works perfectly fine. The issue happens when it is coming through Queue..

I would check if an MTP is

I would check if an MTP is being invoked somewhere that the gateway cant ping, maybe for recording or some other purposes. show sccp conn should tell you if its on the router. Else show call active voice summary should show IP addresses where the media is being sent. 

Please rate useful posts.
New Member

As Alex said, it might be

As Alex said, it might be routing issue.

If there is no routing issue and using GW IOS 15.1 and above, try disable toll-fraud application in GW:

  1. Disable the toll-fraud prevention application completely.

    voice service voip
     no ip address trusted authenticate

For more info: http://www.cisco.com/c/en/us/support/docs/voice/call-routing-dial-plans/112083-tollfraud-ios.html

New Member

 It has already been done!!

 

It has already been done!! but no luck..

New Member

Guys, I tried to route

 

 

Guys, I tried to route incoming call to another CUCM whivh is running on another site and that has a route pattern to my existing CUCM Queue extension. That worked absolutely fine. I can hear the sound without any issue.

I will tell you the call flow

In wanted scenario: Incoming call goes to Cisco voip gateway, that translates to 314 extension which is call center queue. The call is routed to the CUCM where 314 queue is configured.. but no audio...

In Test scenario:  Incoming call goes to Cisco voip gateway, that translates to 314 extension which is call center queue. The call is routed to another CUCM running at other site, that has a route pattern of 3.. pointing to the existing CUCM where 314 queue is configured.. This works absolutley fine without any issue. We can hear sound on both sides... Both CUCM has SIP trunk to eachother..

Can you please suggest..

Thanks

New Member

 I finally moved from SIP

 

I finally moved from SIP trunk to H323 gateway, which solved my problem..

 

Thanks

946
Views
0
Helpful
7
Replies
CreatePlease login to create content