Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Call fail between IP Phones in the same cluster

Hi everyone, I have a cluster of 4 CallManagers Server version 7.1 in Site 1, 1 Publisher and Subscriber 1 and Subscriber 2. I installed a Subscriber 3 in Site 2 over a WAN link with Round Trip Time of 71 ms and 8Mbps of bandwidth. My issue is that, when I have a IP PHONE registrated in Subscriber 1 of Site 1 and try to call a IP PHONE registrated in the Subscriber 3 of Site 2 the call can no be established and i hear a busy tone in both directions but when i try to call from a IP PHONE registrated in Subscriber 2 to an IP PHONE registrated in Subscriber 3 the call is established.

The calling seach space of IP PHONES and the routing call are ok and synchronization of Database of all Servers are good (2).

anyone can help me?

Thank you

1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

Re: Call fail between IP Phones in the same cluster

If the call rings at the Subscriber-3 IP Phone, it means there's no problem with the signaling. For me this sounds like a codec issue. Are you using G.729 over the WAN?

MK

10 REPLIES
Cisco Employee

Re: Call fail between IP Phones in the same cluster

If everything in CSS and partitions looks good then most probably you'll need to look at CUCM SDI and SDL traces to find out if the call signaling is working correctly between the CUCM servers.

This could be an SDL sync issue, a cluster reboot would correct that.

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Bronze

Re: Call fail between IP Phones in the same cluster

If the call rings at the Subscriber-3 IP Phone, it means there's no problem with the signaling. For me this sounds like a codec issue. Are you using G.729 over the WAN?

MK

New Member

Re: Call fail between IP Phones in the same cluster

Hi MK, when the call fail, there is a busy tone immediately, there is not any call rings. We are using G.729 over the WAN but if I registrated an IP Phone of Site 1 in the Subscriber 3 and I try to call an IP Phone of Site 1 too, but registrated in the Subscriber 1, the call use codec G.711 and not works. Why could be the issue?

Thank you

New Member

Re: Call fail between IP Phones in the same cluster

Hi Java, we collected traces from CCM with the TAC and saw that an IP Phone was unregistered but it was working fine in its callmanager. It had an inconsistency in the traces files that we don't know how to solve it.

I post the SDI traces.

Thank you

Ricardo

New Member

Re: Call fail between IP Phones in the same cluster

Is there are different call manager group or only a single group.

I have workked on 7.0 but in that only 3 CUCM can be in a group means 1 Publisher and 2 subscriber.

I think only 3 CUCM can be used for phone registration  in a group other can be used for different functionality .

Can any one confirm if i m not wrong ?

Thanks

Bronze

Re: Call fail between IP Phones in the same cluster

Have you configured regions? If so, make sure you select the appropriate codec(G.729) for both ends.

The recommanded one way delay for Clustering Over the WAN is 40ms. Try to ping the Sub-3 from Sub-1 and Sub-2 and vice versa.

MK

New Member

Re: Call fail between IP Phones in the same cluster

Hi MK, yes, we are using regions and codec are correct. For CUCM 7.x the recommanded RTT is 80 ms.

Thank you

Ricardo
New Member

Re: Call fail between IP Phones in the same cluster

Hi - If db replication is ok  try temporarily setting both phones to the same  cucm group / location / region / mrgl and test call, if this works reset phones to register with local cucm (but retain all other settings), if this works your WAN should be ok; so issue is prob cucm location / region / mrgl config.

thks

Bronze

Re: Call fail between IP Phones in the same cluster

That's what I said. 40ms One way delay makes 80ms round trip. Have you tried to ping the Sub-3 from the other Subs?

MK

New Member

Re: Call fail between IP Phones in the same cluster

Ok, yes i made ping test from the all servers and i saw the same result of round trip time in 71ms.

Thank you

Ricardo

337
Views
0
Helpful
10
Replies