Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Call Forward No Answer/Unregistered not working for Nokia S60 devices

Hi

On CUCM 6.1.3 and 7.0.2 Call Forward No Answer/Unregistered does not work with Nokia S60 devices (using cmterm-nokia_s60_2.0-sccp.cop.sgn). Calls to unregistered Nokia Call Connect clients get a busy tone. Has anoyne else seen this problem? If so, have you opened a TAC service request and did you get any solution/feedback from TAC?

Many thanks

Regards

Stefan

PS: With CUCM 7.0.2 the Nokia clients can still be configured as 7970 for a workaround. I would prefer a working solution with the Nokia S60 device type.

9 REPLIES
Bronze

Re: Call Forward No Answer/Unregistered not working for Nokia S6

Hello,

So if you configure Nokia as 7970, Call Forward No Answer/Unregistered works?

How about forward all with Nokia S60?

One option is to add mobility idendentity for the Nokia phone. That way you can get calls to your cellular number when Nokia client is unregistered.

Br,

-Pasi-

PS: You can configure Nokia client as 7970 also with CUCM 6.1

New Member

Re: Call Forward No Answer/Unregistered not working for Nokia S6

Hi Pasi

Thanks for your reply.

Yes, Call Forward No Answer/Unregistered works of course with the 7970 device type. The cause of the problem seems to be the COP file from Nokia. Call Forward All works with Nokia S60, but that is no workaround.

I know the workaround with Mobile Connect but that's an additional cost of 100$ or 200$.

Regards

Stefan

Bronze

Re: Call Forward No Answer/Unregistered not working for Nokia S6

Hi,

One question more.

Is the Calling search space for the Forwards valid?

I just tested with CUCM 5.1.3.6000-2 without problems. I will test later during this week with CUCM 6.1 and CUCM 7.0 to see does the same happen for me.

Restarting the server also might help.

-Pasi-

New Member

Re: Call Forward No Answer/Unregistered not working for Nokia S6

Hi Pasi

Yes, the CSS for Call Forward No Answer/Unregistered is ok. It's the same Line configuration as with the 7970 device type. If there would be no match in the CSS, there would be an Announciator message and not just a busy tone.

Restarting the server and/or the CallManager service does not help :-(

Regards

Stefan

Bronze

Re: Call Forward No Answer/Unregistered not working for Nokia S6

Hello,

I tested this now with CUCM 6.1.3.2000-1 and forwards are working.

But with 7.0.0.395751-10 I get busy.

I suggest you to create Cisco TAC

-Pasi-

New Member

Re: Call Forward No Answer/Unregistered not working for Nokia S6

Hi Pasi

Thanks for testing.

Since the workaround with the 7970 is working I will the time and effort of opening a TAC service request.

Regards

Stefan

New Member

Re: Call Forward No Answer/Unregistered not working for Nokia S6

Hi Pasi

It works with the new CUCM 7.1.2a release. I don't know if it's fixed in any of the 6.X releases.

Regards

Stefan

Bronze

Re: Call Forward No Answer/Unregistered not working for Nokia S6

Hello Stefan,

I noticed it too, forgot just to post it to here.

I'll check if the fix is also in some 6.x release.

-Pasi-

Bronze

Re: Call Forward No Answer/Unregistered not working for Nokia S6

Hi Stefan,

Fix is also in 6.x releases.

Fixed-In

6.1(3.9901.60)

6.1(2.1135.1)

6.1(3.9901.64)

6.1(3.1106.1)

7.1(1.39000.89)

7.0(2.39000.40)

7.0(1.21020.1)

7.0(2.10101.1)

6.1(3.3190.1)

6.1(3.9999.1)

7.1(2.10000.16)

6.1(4.1000.10)

6.1(4.39000.32)

More details from

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsx19636

-Pasi-

345
Views
0
Helpful
9
Replies
CreatePlease login to create content