Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Call forwarding between CUCM and CUCME

Dear Community Members,

I have the follwing casual scenario: (ext2000+CUCME)-----IP----(ext1000,1001+CUCM). Calls between 2000----1000  and 2000-1001 works fine. From CUCME side to CUCM I am using dial-peer voip with codec g729. And CUCM was CUCME pointed as H.323 gateway with region g.729. So, when call is established I can see that g.729 is used. The issue is that when 1000 calls 2000 and then tries to forward the call to 1001 call between 1001 and 2000 is established but people do not hear each other. Phones 1000 and 1001 are located in the same subnet.This scenario works just fine in my Lab, but is unsuccessful on the customer site.

Could you please advice something?

  • IP Telephony
8 REPLIES
New Member

Re: Call forwarding between CUCM and CUCME

Hi Ruslan.

I'm not sure but try disabling h.450 supplementary services on ucme.

Sent from Cisco Technical Support iPad App

New Member

Re: Call forwarding between CUCM and CUCME

Hi Maxim,

thank you for reply. I turned off h450.2 and h450.3 services on the cucme side and it did not help. Please note that forwarding guy is cucm, not cucme. Forwarding calls which came from cucm between cucme extensions is working well. I think it is not signalling issue, nor codec, because I do not get reorder tone after transfer, only the silence.

New Member

Re: Call forwarding between CUCM and CUCME

Ruslan, I don't have quick solutions. I would check debug h245 and trace callmanager service in rtmt.

Sent from Cisco Technical Support iPad App

New Member

Re: Call forwarding between CUCM and CUCME

I don't think tha it's due to signalling issues. I looked the  traces and noticed no error. Could it be due to MTP absence?

New Member

Re: Call forwarding between CUCM and CUCME

Does anyone have an idea why this could happen? This scenario works great in my lab, but not on my customer's site

New Member

Re: Call forwarding between CUCM and CUCME

Just to add - call transfer between to independent CCME works good. Does not work between any CCME and CCM.

Cisco Employee

Re: Call forwarding between CUCM and CUCME

Yes Ruslan, its MTP. Checkout the Bug :

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsl57642

Similar Discussion : https://supportforums.cisco.com/message/3611029#3611029

HTH

GP.

Pls rate helpful posts by clicking on stars below the post !!

New Member

Re: Call forwarding between CUCM and CUCME

Thank you,

But as I see this bug is related to SIP trunk. I am using H323 as signalling protocol. And I guess tha is related to CCM issue because transfers between CCME sites gues well.

375
Views
3
Helpful
8
Replies
This widget could not be displayed.