Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Call into an MGCP controlled FXO port not connecting

my setup is

PSTN --- GW --- CUCM --- 6921 phone

when we call from the PSTN then call rings and shows connected on the PSTN phone after about 10 sec the call disconnects with fast busy but the 4 digit plar does not ring at all, outgoing calls are working fine. Need help in resolving this issue

Shabbar

11 REPLIES

Call into an MGCP controlled FXO port not connecting

Please post your GW configuration and describe your CUCM setup.

HTH

Regards,

Yosh

HTH Regards, Yosh
New Member

Re: Call into an MGCP controlled FXO port not connecting

Attached the gw config what do you mean by cucm setup

Re: Call into an MGCP controlled FXO port not connecting

How you have your FXO configured in CUCM. Can you post a "debug isdn q931"?

HTH

Regards,

Yosh

HTH Regards, Yosh
New Member

Re: Call into an MGCP controlled FXO port not connecting

FXO is configured as loop start as below, cannot run the debug isdn

R_SCI_KQ#debug isdn q931

                 ^

% Invalid input detected at '^' marker.

RegistrationRegistered with Cisco Unified Communications Manager 192.168.0.26
IP Address192.168.100.6
AALN/S0/SU0/0@R_SCI_KQ.sciafrica.net
Required Field
Required Field
Required Field
Required Field

Re: Call into an MGCP controlled FXO port not connecting

I'm sorry I was thinking about something else when I asked for the "debug isdn q931" you don't have any PRIs.

Regards,

Yosh

HTH Regards, Yosh

Re: Call into an MGCP controlled FXO port not connecting

Hi.
Being an FXO it supposed to be connected to an analogue line not ISDN :)
a debug vpm all would be useful.

Please activate it , make an inbound call an please post the result

Thanks

Regards

Carlo

Sent from Cisco Technical Support iPhone App

Please rate all helpful posts "The more you help the more you learn"
New Member

Re: Call into an MGCP controlled FXO port not connecting

Output of debug vpm all attached

New Member

Re: Call into an MGCP controlled FXO port not connecting

Think the file did not copy completely

Re: Call into an MGCP controlled FXO port not connecting

Hi Shabbar.
On the vg remove plar config and fill the attendant dn field on port configuration on CUCM with desired destination.

HTH

Regards

Carlo

Sent from Cisco Technical Support iPhone App

Please rate all helpful posts "The more you help the more you learn"
New Member

Re: Call into an MGCP controlled FXO port not connecting

Hi

Removed the plar but still the same behaviour

Re: Call into an MGCP controlled FXO port not connecting

Hi.

Did you configured the attendant DN on port configuration page on CUCM?

If yes, can you check the incoming CSS on the same configuration page?

Let me know

Regards

Carlo

Please rate all helpful posts

"The more you help the more you learn"

Please rate all helpful posts "The more you help the more you learn"
133
Views
0
Helpful
11
Replies
CreatePlease login to create content