Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

call issue in VG204

Hi all

I deploy a VG204 in our company, a analog phone connect to VG204. I test both inbound and outbound calls both working well. But we find one problem:

when i made a call from IP Phone to analog phone, if I disconnect from IP Phone, the analog phone can't disconnect, not busy tone from analog phone, instead of is a long tone, just like off hook, after waiting 8 second, i can hear busy tone.

I use SCCP protocol to register VG204 to CUCM and CUCM version is 6.15.
below is my VG204 configuration:

no aaa new-model

clock timezone GMT 8

ip source-route

!

!

!

!

ip cef

no ipv6 cef

!

stcapp ccm-group 1

stcapp

!

!

!

!

!

!

!

!

!

!        

!

!

!

!

!

!

!

voice-card 0

!

archive

log config

  hidekeys

!

!

!

!

!

interface FastEthernet0/0

ip address 10.212.132.100 255.255.254.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 10.1.1.1!

no ip http server

!

!

!

control-plane

!

!

!

voice-port 0/0

timeouts ringing infinity

caller-id enable

!

voice-port 0/1

!

voice-port 0/2

!

voice-port 0/3

!

ccm-manager fax protocol cisco

!

!

sccp local FastEthernet0/0

sccp ccm 10.1.1.1 identifier 1 version 6.0

sccp ccm 10.1.1.2 identifier 2 version 6.0

sccp

!

sccp ccm group 1

associate ccm 1 priority 1

associate ccm 2 priority 2

switchback method graceful

!

!

dial-peer voice 1 pots

service stcapp

port 0/0

!

!

!

line con 0

login local

no modem enable

line aux 0

line vty 0 4

login local

!

Need your advice for this case, thanks very much.

3 REPLIES
Green

call issue in VG204

Hi,

Can you try adding

!

dial-peer voice 1 pots

service stcapp

tone dialtone remote-onhook

port 0/0

!

HTH

Alex

Regards, Alex. Please rate useful posts.
New Member

call issue in VG204

The command tone dialtone remote-onhook like a default command under the  dial-peer voice, and try this command, the problem still not resloved.

Silver

call issue in VG204

Hello!

In the configuration i can see you have to call manager servers.

sccp ccm 10.1.1.1 identifier 1 version 6.0

sccp ccm 10.1.1.2 identifier 2 version 6.0

Please confirm.

Check in the device pool of the vg204, if in the ccm group you have given priority to 10.1.1.1 or not.

The first server in the ccm group applied on the vg204 should be

10.1.1.1, and second 10.1.1.2

So basically the priority given on the vg204 for cucm servers should match the ones in the ccm group.

Then do a no sccp and then sccp.

See if that resolves the issue.

HTH

Kunal

749
Views
5
Helpful
3
Replies