Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Call Manager 4.2 & UC Phone CP-8831-BASE-S

How is it possible to get a Cisco UC Conference phone (CP-8831-BASE-S) to work with Call Manager version 4.2? Or is it even possible? Any help is appreciated.

Everyone's tags (1)
1 REPLY
Cisco Employee

Nope, not a chance.You need

Nope, not a chance.

You need to upgrade to a version which supports it.

http://www.cisco.com/c/en/us/products/collateral/collaboration-endpoints/unified-ip-phone-8800-series/data_sheet_c78-726887.html

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
162
Views
0
Helpful
1
Replies
CreatePlease to create content