Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Call Manager 8.6.2SU3 Issue

Hi All,

 
I'm facing problem with my Call Manager 8.6(2)SU3.

I have 2 cluster Call Managers. Call Manager 6.1 and  Call Manager 8.6.  and I want to migrate all of users and phones in Call Manager 6.1 to  8.6, for reason handset can rollback when migration fail i turn off  security by default by set true  "Pre Cluster 8.0 rollback" in enterprise parameter. and i'm facing little bit of problem in this  migration.

some 7940/60 on cluster 6.1 would not migrated to 8.6 cluster because  of configuring IP( i've checked the DHCP and network, both of them are OK). then i upgraded the ip phone firmware to the latest  version (form 8.1.2 to 8.1.2SR2) and the problem is solved, registered well on 8.6 cluster.

after 2 weeks (some people have migrated to 8.6 cluster), now i'm facing  the same issue/problem. because on network issue to Call Manager,  unfortunately some ip phone that experiencing the issue before, would  not registered and configuring ip again like before, and then solved by  downgrade the ip phone firmware (from 8.1.2SR2 to 8.1.2).

my question is, what is the root cause of this problem? i'm afraid that the problem come again oneday.
whether turn off security by default can cause this problem?


i have gathered two log files from wireshark :

1. the log when IP Phone configuring IP and i got error message :


source(TFTP) dest(IP Phone) === Data Packet , Block: 13 (last)

source(IP Phone) dest(TFTP) === Acknowledgment, Block: 13

source(IP Phone) dest(TFTP) === Read Request, File:CTLSEP(MAC).tlv, transfer type: octet

source(TFTP) dest(IP Phone) === Error code, code : file not found, message : file not found


you can find the attached file by downlood from this link https://www.dropbox.com/s/9qyl1339969p58q/log_1%20configuring%20ip%20without%20downgrade%20firmware.pcapng



2. the log when IP Phone downgrade firmware (after downgrade the firmware, IP Phone (7940/60) registered well to CM 8.6)


you can find the attached file by downlood from this link https://www.dropbox.com/s/x45anz8zg7xbg9u/Log_2%20With%20Downgrade.pcapng


The TFTP server is : 146.44.253.181

would you like help me to read the logs? is there any security issue about CTL.tlv ?


Really need your help and advice,



Kindly Thanks,
Helmi

160
Views
0
Helpful
0
Replies
CreatePlease login to create content