Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Call Manager Express IP Communicator "Emergency Responder" Error

We are upgrading call manager express to ios version c3845-spservicesk9-mz.124-22.YB8.bin and CME version 7.1.0.0

We have many IP Commnicator Clients Version 2.1.0.106

We cannot upgrade the IPC version.

When the phones register I keep getting the error

"unable to intiitalze support for cisco emergency responder .. "

I also did a packet capture and this gets popped up just after IPC tries to retrieve these two files which are not in any of hte CME .tar support files.

LdapDirectories.XML

LdapDialingRules.XML

Is there anyway around this so that we don't get that error message?

2 REPLIES

Call Manager Express IP Communicator "Emergency Responder" Err

New Member

Call Manager Express IP Communicator "Emergency Responder" Err

yes but Im not runnving Vist Im running XP and its IPC version 2.1.0.106.

Also im upgradin the ios and to test I plugged my client directly into the CME router so it should be able to access the CER.

Can it just be turned off somehow?

343
Views
0
Helpful
2
Replies
CreatePlease to create content