Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Call manager upgrade from 5.1.3-1000-12 to 7.1(5b)SU2

Hi team I am trying to upgrade the CCM 5.1.3 to 7.1.5 but I am getting the following error.

   Errors encountered.

The directory was located and searched but no valid options or upgrades were available. Note, a machine cannot be downgraded so option and upgrade files for previous releases were ignored.    Errors encountered.
The directory was located and searched but no valid options or upgrades were available. Note, a machine cannot be downgraded so option and upgrade files for previous releases were ignored.

---------

I have downloaded the following files.

cisco-ipt-k9-patch7.1.5.31900-3.sgn.zip_part1of2

cisco-ipt-k9-patch7.1.5.31900-3.sgn.zip_part2of2

and make it one file  cisco-ipt-k9-patch7.1.5.31900-3.sgn.zip and try to upload but getting above error.

I can also see on call manager install upgrade page that callmanager will accept .sgn file so tried to remove the .zip and but still I am getting the same error.

Kindly advise.

9 REPLIES
Hall of Fame Super Silver

Call manager upgrade from 5.1.3-1000-12 to 7.1(5b)SU2

How did you combine the files? Did you follow the disctions from release notes/readme?  There should be no .zip but and .iso.

HTH,

Chris

New Member

Re: Call manager upgrade from 5.1.3-1000-12 to 7.1(5b)SU2

it is just like combining the other iso file.

Secondly then you hv to unzip and burn it on DVD. Then you can upgrade from 5.1 to 7.1

Sent from Cisco Technical Support iPhone App

Hall of Fame Super Red

Call manager upgrade from 5.1.3-1000-12 to 7.1(5b)SU2

Hi Muhammad,

I believe the .iso files are only to be used when moving from 6.x

and beyond as shown here and that migrations from 5.x require the

Cisco DVD's;

7.1(5b)su2 part 1 of 2-For upgrade from 6.x or 7x. New licenses required for upgrades from 6x. Request licenses via PUT(www.cisco.com/upgrade). No new license required for upgrade from 7.x. See compatibility matrix for valid upgrade paths.

UCSInstall_UCOS_7.1.5.31900-3.sgn.iso_part1of2

and here

Upgrading from Unified CM 5.1(3x) by Using the Media Kit

Depending on the 5.1(3x) release you currently use, perform the following:

Upgrading from all 5.1(3x) releases except 5.1(3e)

To upgrade from from any of Cisco Unified Communications Manager 5.1(3) release other than 5.1(3e), proceed to Upgrading from a Local Source

Upgrading from 5.1(3e)

To upgrade from Cisco Unified Communications Manager 5.1(3e) [(5.1.3.6000-2)], including Engineering Special releases 5.1(3.6103-1), 5.1(3.6102-1), and 5.1(3.6101-1) perform the following steps:

Procedure


Step 1 Before you upgrade, install the ciscocm.513e_upgrade.cop.sgn COP file on the server. You can find this COP file at the following URL (copy and paste):

http://tools.cisco.com/support/downloads/go/ImageList.x?relVer=COP-Files&mdfid=280735907&sftType=Unified+Communications+Manager%2FCallManager+Utilities&optPlat=&nodecount=2&edesignator=null&modelName=Cisco+Unified+Communications+Manager+Version+5.1&t...

Follow the installation instructions that are included with the COP file.

Step 2 Perform the steps outlined in Upgrading from a Local Source.


Note During an upgrade from a compatible Cisco Unified CM 5.1 version (see the Compatibility Matrix at http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html) to Cisco Unified CM 7.1(5b) by using the Media Kit, in the Software Installation/Upgrade window, ignore the checksum step that instructs you "To ensure the integrity of the installation file, verify the MD5 hash value against the Cisco Systems website." Click Next.



Upgrading from Unified CM 6.x or Later by Using the UCSInstall File


Note Release 6.x customers can install this version, but the ccm.exe will not run unless 7.0 software licenses exist on the system.


Because of its size, the UCSInstall iso file, UCOS_7.1.5.30000-1.sgn.iso, comprises two parts:

UCSInstall_UCOS_7.1.5.30000-1.sgn.iso_part1of2

UCSInstall_UCOS_7.1.5.30000-1.sgn.iso_part2of2

Procedure


Step 1 From the Software Download page on Cisco.com, download the two UCSInstall files.

Step 2 To combine the two files, execute one of the following commands.


Note Because the UCSInstall_UCOS_7.1.5.30000-1 build specifies a nonbootable ISO, the build proves useful only for upgrades. You cannot use this build for new installations.


a. If you have a Unix/Linux system, copy and paste the following command into the CLI:


cat UCSInstall_UCOS_7.1.5.30000-1.sgn.iso_part1of2 UCSInstall_UCOS_7.1.5.30000-1.sgn.iso_part2of2 > UCSInstall_UCOS_7.1.5.30000-1.sgn.iso

b. If you have a Windows system, copy and paste the following command into the command prompt (cmd.exe):


COPY /B UCSInstall_UCOS_7.1.5.30000-1.sgn.iso_part1of2+UCSInstall_UCOS_7.1.5.30000-1.sgn.iso_part2of2 UCSInstall_UCOS_7.1.5.30000-1.sgn.iso

Step 3 Use an md5sum utility to verify that the MD5 sum of the final file is correct.

272eee358eeb4d50dc1986cb54bb21fa UCSInstall_UCOS_7.1.5.30000-1.sgn.iso

Step 4 Continue by following the instructions in the "Upgrading from a Local Source" section or the "Upgrading from a Remote Source" section.

as Chris nicely noted, the file combination would look like this +5 to Chris ;

COPY /B UCSInstall_UCOS_7.1.5.31900-3.sgn.iso_part1of2+UCSInstall_UCOS_7.1.5.31900-3.sgn.iso_part2of2 UCSInstall_UCOS_7.1.5.319-3.sgn.iso

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/rel_notes/7_1_5/cucm-rel_notes-715b.html

Cheers!

Rob

New Member

Call manager upgrade from 5.1.3-1000-12 to 7.1(5b)SU2

Hi Rob,

thanks for reply, I agree that in release note they have mentioned that we have to use DVD for upgrade form 5.1 to 7.1. But what is the use of these ZIP files which are given on CCO download.

How I can make the DVD with these two files.

cisco-ipt-k9-patch7.1.5.31900-3.sgn.zip_part1of2

cisco-ipt-k9-patch7.1.5.31900-3.sgn.zip_part2of2

New Member

Call manager upgrade from 5.1.3-1000-12 to 7.1(5b)SU2

Hi Chris,

ISO image wouldnt work with CCM 5.1.

BR

New Member

Re: Call manager upgrade from 5.1.3-1000-12 to 7.1(5b)SU2

Those files are if you are upgrading from the same version so if you are at 7.1.3 you can download those files to upgrade to 7.1.5. The version you are going to 7.1.5bsu2. If you have mgcp gateways I would suggest not using that version as there is a bug that call manager never acknowledges the connected call on outbound calls. The calls still work but no softkeys show up on the phone and mobility doesn't work. THIS IS ONLY FOR MGCP gateways. just ran into that upgrading a clients site.

If you are going from 5 you need to request the upgrade through the PUT tool.

Sent from Cisco Technical Support iPad App

New Member

Call manager upgrade from 5.1.3-1000-12 to 7.1(5b)SU2

Hi i.checkon,

Actually if you see the files these are zip files so it wouldnt applicable on CCM 7.1.2. Secondly on CCO download it is clearly mentioed that it is for 5.1.3 to 7.1.5b.(SU2). Even for 7.1.(5b)SU4,  there is only one .sgn.zip file which you can use for upgrade from 5.1.3 to 7.1.5.

For CCM 5.1.3e you need to install the .cop.sign file.

BR

New Member

Call manager upgrade from 5.1.3-1000-12 to 7.1(5b)SU2

I'm currently running into the same issue in my testing. Did you ever get it resolved?

New Member

Call manager upgrade from 5.1.3-1000-12 to 7.1(5b)SU2

Hi Did you install the ciscocm.513e_upgrade.cop.sgn file on CCM befor upgrade.

Secondary I had arranged upgrade CD and upgrade it from CD.

1121
Views
5
Helpful
9
Replies
CreatePlease to create content