Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Call not completed

Hi Guys,

My Customer is with following problem: In Site A He have the CCM version 4.1.2 and Site B He have the CCM version 3.1.3. There is a communication by trunk site A to Site B. When the call is originate A for B it's Ok, the call is completed normally. When the call is originate B for A the phone ring but there is not audio, after 8 seconds the call dropped. I already verifyed codec, link, route pattern, version of gateway, but, didn't found the problem. Any ideia or suggestion?

Thank You,

Wilson Santana

3 REPLIES
Green

Re: Call not completed

Version 3.1 is pretty old.

Do you have ICT configured or just H.323 GWs?

If no audio and after 8 seconds call is dropped check Device Pool configuration for trunks is correct and that there is no firewall or security device between clusters

New Member

Re: Call not completed

In this Topology we have ICT. We already check Device Pool and no found problem. The Customer informed that didn't change nothing securiting in the Cluster.

Thanks,

Wilson Santana

Green

Re: Call not completed

Ok i normally never trust customers ;) hehe but anyways please upload the detailed cucm trace for all servers in each cluster and let us know timestamps, calling called numbers and I can help u reading the trace.

108
Views
2
Helpful
3
Replies