Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

callback "service is not active" with 7961 and IPMA

Hey there,

I have several 7961's configured as IPMA assistant,they are running 8.0.3 as firmware load and the CCM version is 4.1(3)ES29.1

I configured the softkey template to activate callback and set the callback flag enable as "true" so config should be ok.

The phenomenom is that when you push the callback button,the display says "service is not active" although it is configured to work.

Is this a bug in the software? With 7960 devices,it works fine.

Anyone?

Kind regards,

Kurt

2 REPLIES
Silver

Re: callback "service is not active" with 7961 and IPMA

assuming you are using DC directory try these following steps

1. Log into DC Directory administrator as Directory manager (Start ---programs --- DC Directory adminsitrator)

2. Once logged in click on the + sign next to CCN.

3. Click on "profiles", then look for CCMSysUser-profile.

4. Right click on CCMSysUser-profile and choose properties.

5. Once you enter properties of user, click on properties again.

6. Then for "Application profile 1" TAB click on "modify" button.

7. For "DeviceAuthorizationRequired" please set this to false. Then click apply and ok.

8. Once that is completed could you restart CEF service on both publisher and subscriber

Community Member

Re: callback "service is not active" with 7961 and IPMA

Hi Thomas,

Thank you for your feedback.

I just checked our publisher and "DeviceAuthorizationRequired" is already set to false :(

Kurt

324
Views
0
Helpful
2
Replies
CreatePlease to create content