Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Calling party information not passed between UC520's

Greetings, ive setup two UC520's in a demo lab, each one is connected together using a 3640 router.

I have setup SIP dial peers between the two and can successfully make calls between phones connected to each respective UC520.

I also have a laptop connected at each end running CUVA, each laptop is connected in turn to either a 7970 or 7960 handset.

On the laptop connected to the 7960 running CUVA no caller id information is displayed when viewing the diagnostics screen through CUVA, however on the other laptop connected to the second UC520 and 7970 handset caller id is working fine through CUVA.

The principal issue im having is that video wont trigger when placing calls between the two endpoints.

I have attatched SIP debugs taken from the UC520 where the 7970 is connected and from the UC520 where the 7960 is connected.

Debug 1: Call from 7970 to 7960 - debug taken from 7970 UC520

Debug 2: Call from 7970 to 7960 - debug taken from 7960 UC520

Debug 3: Call from 7960 to 7970- debug taken from 7960 UC520

Debug 4: Call from 7960 to 7970- debug taken from 7970 UC520

Any ideas would be much appreciated.

1 REPLY
New Member

Re: Calling party information not passed between UC520's

Debugs:

Both UC520's are running Version 12.4(20)T2

CME Version 7.0(0)

110
Views
0
Helpful
1
Replies
CreatePlease to create content