Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

==Callmanager 3.2.3 to 4.2.3 upgrade path==

Anyone got any advice on going from CCM 3.2.3 to 4.2.3?

I know that first needs to upgrade from 3.2 to 3.3.5 and then to 4.2 but I'm having big problems with backup utilities and versions.

Any ideas?

2 REPLIES
Gold

Re: ==Callmanager 3.2.3 to 4.2.3 upgrade path==

You will need Backup Utility version 3.5.53 to take a backup from 3.2 and then restore it on 3.3(5). Check http://www.cisco.com/univercd/cc/td/doc/product/voice/c_callmg/3_3/install/upgrade/upgr335.htm#wp218257 for information about how to upgrade a 3.1 or 3.2 server to 3.3(5)

HTHs

Hall of Fame Super Red

Re: ==Callmanager 3.2.3 to 4.2.3 upgrade path==

Hi Josegre,

One thing I wanted to add to Mahesh's great info, was that the Name of the Backup Utility name changed between CCM 3.2 and 3.3 This is where alot of the confusion comes into play. In early CCM versions this was named Cisco IP Telephony Applications Backup Utility (which you will use to migrate 3.2 data) and changed to Cisco IP Telephony Backup and Restore System (BARS) with this CCM version change.

Cisco IP Telephony Applications Backup Utility (version 3.5.x) supports backups of Cisco CallManager versions up to 3.3.x only.

Cisco IP Telephony Applications Backup Utility, Version 3.5.53 (or later), supports CER 1.2(1) and later.

Using Cisco IP Telephony Applications Backup Utility, Version 3.5.52

From this great doc;

http://www.cisco.com/univercd/cc/td/doc/product/voice/backup/br3552/br3548.htm

The CCM 3.2 to 3.3 is a major change that requires alot of planning. We spent many hours in the lab prior to doing this. If you need any documentation let me know I think I still have a step by step that we did up somewhere.

Hope this helps!

Rob

99
Views
0
Helpful
2
Replies
CreatePlease to create content