Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Callmanager 4.1 issue

Hi all, recently i faced so probs with CCM 4.1 to register an IP Phone 7911 i got DBConfig Error but i with a 7970 it was fine so does this thing related to the fact that 7911G is not listed on CCM 4.1

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Red

Re: Callmanager 4.1 issue

Hi Seif,

You are always welcome my friend! This error is related to the fact that the IP Phone config is not entered in the CCM Database. For example, if I configure a phone with the Mac AAABBBCCCDDD but mis-enter it as AAABBBCCCDDE it will try to register but display the DBConfig Error.

From your first post, it sounded like perhaps the 7911 was not available as a valid IP Phone model from the Device Defaults page.

Hope this helps!

Rob

6 REPLIES
Cisco Employee

Re: Callmanager 4.1 issue

make sure you have the minimum requirements to use those phones:

Supported CallManager Versions

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7906g_7911g/firmware/7_2_3/english/release/notes/11R723sc.html#wp1031083

you need both the minimum CUCM version and DevPack

HTH

javalenc

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Hall of Fame Super Red

Re: Callmanager 4.1 issue

Hi Seif,

Hope things are well with you :) Yes, if the 7911 is not listed under the Device Defaults page you will have this type of issue. You will need to update CCM 4.1(3) with at least the SR and Device Pack listed below;

Supported CallManager Versions

This Cisco IP Phone 7911G firmware release is supported with the following Cisco CallManager versions.

•Cisco CallManager version 3.3(5) SR1 or later

•Cisco CallManager version 4.0(2a) SR2b or later

•Cisco CallManager version 4.1(3) SR1 or later

4.1(3) SR1 needs ciscocm.4-1-DevPack-25.3.exe, or later

From this good doc;

http://www.cisco.com/en/US/products/hw/phones/ps379/prod_release_note09186a00805b0439.html#wp1031083

Hope this helps!

Rob

Re: Callmanager 4.1 issue

Hi friends,

Also this link for Cisco Unified IP Phone 7911G Release Notes for Firmware Release 7.2(2) SR2:

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7911g/firmware/7_2_2/english/release/notes/11RN722.html#wp1011528

Regards,

-- adrián.

Community Member

Re: Callmanager 4.1 issue

Hey Rob thanks for ur message you are always present when we need help :) really appreciate it so regarding this prob the DBConfig Error is it really related to the IP Phone cause before i got the same problem with the 7970 but it was fixed automatically ?

thanks for all

Re: Callmanager 4.1 issue

Hi Seifeddine,

The issue with the 7911 is effectively because the CallManager needs the Service Release specify above in the links.

The DBConfig Error is related to an invalid or a mistake in the mac-address configured in the CallManager for an IP Phone.

Regards,

-- adrián.

Hall of Fame Super Red

Re: Callmanager 4.1 issue

Hi Seif,

You are always welcome my friend! This error is related to the fact that the IP Phone config is not entered in the CCM Database. For example, if I configure a phone with the Mac AAABBBCCCDDD but mis-enter it as AAABBBCCCDDE it will try to register but display the DBConfig Error.

From your first post, it sounded like perhaps the 7911 was not available as a valid IP Phone model from the Device Defaults page.

Hope this helps!

Rob

151
Views
4
Helpful
6
Replies
CreatePlease to create content