Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CallManager 5.0.4 / CCM and TFTP Service are not running

Hello,

under Control Center -> Feature Services there is a colum "Status". The Callmanager and Cisco TFTP Service are "not running".

When I restart those services, the status change to "running" but after a few seconds the status change back to "not running". What could be the problem ?

Thanks

David

5 REPLIES

Re: CallManager 5.0.4 / CCM and TFTP Service are not running

David,

You need to install licenses for Callmanager nodes before being able to start these services.

New Member

Re: CallManager 5.0.4 / CCM and TFTP Service are not running

I installed the License File, but perhaps there is was wrong !

Thanks

David

Gold

Re: CallManager 5.0.4 / CCM and TFTP Service are not running

5.x License is normally slipt into 2. One would be for Device Unity and another for Node. The Node License file has to be installed for any service activation. If the license file is installed, can u check License File Report (System --> Licensing --> License Unit Report) and confirm if "CCM Node License Feature" shows the number of servers licensed. Incase the report does not match the licenses installed, restart Licensing Service (Cisco Unified CallManager Serviceability Page ---> Tools ---> Control Center - Network Services ---> Select Publisher and restart Cisco License Manager.

New Member

Re: CallManager 5.0.4 / CCM and TFTP Service are not running

I checked the Licence Unit Report. It shows me that there are two Nodes and 100 Phones authorized ! I restard the License Manager, but I have still the same problem. The CCM and TFTP Service comes not up. After 10 seconds it stopped.

Silver

Re: CallManager 5.0.4 / CCM and TFTP Service are not running

What does the Eventviewer of your Callmanager shows? try to connect remotely to your Callmanager, start IE and try starting the services from there.

200
Views
0
Helpful
5
Replies
CreatePlease login to create content