Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Callmanager 6.0 service cannot run after upgrade from 4.1.3

Hi

I have upgraded callmanager 4.1 to 6.0 succesfuly and managed to get license files from Cisco with the right quantity of devices and nodes. However after loading the licenses and restarting the callmanager publisher the callmanager service cannot run continously. Once started under control center -> feature services, the page displays the callmanager service started succesfully but the callmanager service shows "not running" and phones cannot register. I have repeated the whole upgrade process again but no success. Has anyone encountered such a problem? Help will be appreciated and rated.

Regards

Solomon

8 REPLIES
Hall of Fame Super Silver

Re: Callmanager 6.0 service cannot run after upgrade from 4.1.3

Did you receive the CM 6 feature license? This is an additioanl key needed for CM 6.X.

Chris

New Member

Re: Callmanager 6.0 service cannot run after upgrade from 4.1.3

Hi Chris,

We are testing the upgrade of CCM413 to CCM612 using DMA Tool. Because DMA runs for about 15 hours with 100% CPU usage, we can not risk of running it in production Cluster. We do it in the following way:

1. Get a BARS backup from production Cluster

2. In the Lab, install a CCM413 server and do a BARS Restore on this server.

3. In this LAB server, install DMA and get DMA database from it.

4. Install CCM612 and upload the DMA database.

5. Use the Upgrade license generated by DMA and MAC address of the server to obtain a license from Cisco. Then uploaded the license.

All went well.

Here is the problem:

1. Install a second node in the cluster (The Number of Node license is 8).

Can see this second node from Publisher OS Web page (Show Cluster).

Can see this server from Publisher CCMAdmin page (System > Server).

This second service take away one license from available licenses.

2. In Publisher Serviceability Page, when try to activate services in the second node (By selecting the IP address of the second node and click Go), got error "Status: Connection to the server cannot be established(Unknown Error)". This error happened in Control Center - Feature Services, and Control Center - Network Services.

3. In Control Center - Feature Services, Cisco CallManager service status is Not Running. We can start this service, but it only up for a short period of time.

Are all these problems related to feature license. What is the part number for feature license?

Thanks,

Wenqian Yu

Cisco Employee

Re: Callmanager 6.0 service cannot run after upgrade from 4.1.3

that indeed sounds like an issue with the feature license not being on the server, that's what happens when you don't have it. the service will run for a few minutes and then it will stop

HTH

javalenc

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: Callmanager 6.0 service cannot run after upgrade from 4.1.3

Hello Jamie!

How do I obtain feature licenses? I am also doing the test upgrade in lab invironment so don't really have any upgrade kits or sth...

Thanx and regards,

Goran Pilat

Cisco Employee

Re: Callmanager 6.0 service cannot run after upgrade from 4.1.3

Check out Pages 170-174 of this pdf. They mention the whole licensing scheme:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/admin/6_1_1/ccmcfg/bccm.pdf

you might want to try with licensing@cisco.com to get some more information on this

HTH

javalenc

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: Callmanager 6.0 service cannot run after upgrade from 4.1.3

I have uploaded the license obtained using SW Upgrade pack. It fixed one problem. The Call Manager service now stays Started.

One problem is still existing:

When in publisher Serviceability page and Control Centre, I can not access subscriber's Feature Services or Network Serivces, also can not access Subscriber's Service Activation from Publisher. The error message is "Status: Connection to the server cannot be established(Unknown Error)".

Also a question about the Feature License: we have 8 subscribers, do we need to produce 8 feature licenses using 8 different PAK numbers and the MAC address of the publisher? Then upload those licenses to Publisher.

Please Help.

Cisco Employee

Re: Callmanager 6.0 service cannot run after upgrade from 4.1.3

no, you need 1 feature license and 1 license node per server on which CUCM will be running

have you done a cluster reboot??

HTH

javalenc

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: Callmanager 6.0 service cannot run after upgrade from 4.1.3

Both Problisher and subscriber were rebooted a few times after built. Other than the error when try to access each other's Control Centre and Service Activation page, others are fine. I have phones configured and all seems working fine.

Any idea?

163
Views
0
Helpful
8
Replies
CreatePlease login to create content