Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Callmanager 6.0 service cannot run after upgrade from 4.1.3

Hi

I have upgraded callmanager 4.1 to 6.0 succesfuly and managed to get license files from Cisco with the right quantity of devices and nodes. However after loading the licenses and restarting the callmanager publisher the callmanager service cannot run continously. Once started under control center -> feature services, the page displays the callmanager service started succesfully but the callmanager service shows "not running" and phones cannot register. I have repeated the whole upgrade process again but no success. Has anyone encountered such a problem? Help will be appreciated and rated.

Regards

Solomon

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: Callmanager 6.0 service cannot run after upgrade from 4.1.3

Hi Solomon ,

Yes that's your problem . You don't have the license for the CUCM 6.1 .

If you had the servers with the install DVD , didn't find you a paper with the PAK code or something like that ?

If you have you can request the license for the CUCM on licensing cisco page .

You must review what you have buyed .

Have you a line with something like that :

CM6.1U4-K9-7835= SW Upgrade CM 4.1/4.2 to CM 6.1 - 7835

Thanks

Olivier

9 REPLIES

Re: Callmanager 6.0 service cannot run after upgrade from 4.1.3

Solomon,

Doe the license unit report indicate 2 nodes in use, and that you are licensed for 2 nodes ? (or how many ever servers are in your cluster).

Cisco Employee

Re: Callmanager 6.0 service cannot run after upgrade from 4.1.3

do you have the feature license on the server?

if not get in touch with licensing to get it

HTH

javalenc

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: Callmanager 6.0 service cannot run after upgrade from 4.1.3

Hi javalenc

i suppose i have the feature licenses as the license unit report shows that i have two node licenses in use and i am licensed for two nodes.

New Member

Re: Callmanager 6.0 service cannot run after upgrade from 4.1.3

shanky

I have two servers in the cluster and the license unit report shows 2 nodes in use and that i am licensed for 2 nodes.

New Member

Re: Callmanager 6.0 service cannot run after upgrade from 4.1.3

Hi ,

I have experienced the same problems . Have the license for the software CUCM . Indeed , you must have the license for the DLU , for the node and for the Sofware CUCM . You can check it if you go in System > License Unit Report , Control that you have under the section Software License version and Software version a number ( normally 6.1) if not it will say that you don't have the license for the soft and it is why the Call Manager service doesn't start.

Let us know .

Thanks

Olivier

th

New Member

Re: Callmanager 6.0 service cannot run after upgrade from 4.1.3

Hi Olivier

kindly have a look at the attached jpg showing my licenses. Under sW version its blank. Does this mean i have to buy another license. I ordered two new MCS7835-I2 servers since i wanted to replace the existing HP servers. The MCS7835 came with install DVDs which i have used for the installation. After migration i have my node licenses and DLUs licenses as shown. How do i proceed to get the other CUCM software license?

Much regards

Solomon

New Member

Re: Callmanager 6.0 service cannot run after upgrade from 4.1.3

Hi Solomon ,

Yes that's your problem . You don't have the license for the CUCM 6.1 .

If you had the servers with the install DVD , didn't find you a paper with the PAK code or something like that ?

If you have you can request the license for the CUCM on licensing cisco page .

You must review what you have buyed .

Have you a line with something like that :

CM6.1U4-K9-7835= SW Upgrade CM 4.1/4.2 to CM 6.1 - 7835

Thanks

Olivier

New Member

Re: Callmanager 6.0 service cannot run after upgrade from 4.1.3

thanks looks like i didnt order this.

New Member

Re: Callmanager 6.0 service cannot run after upgrade from 4.1.3

Ok

What I don't understand is why do you have received DVD to install the software .

Anyway , you must have this license in order to have a full CUCM functional .

Contact your cisco contact to have this license .

I hope that it will help you .

Thanks

Olivier

156
Views
5
Helpful
9
Replies
CreatePlease to create content