Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CallManager 8.0 caller id issues

We have Call Manager 8.0, and we have FXO ports with an MGCP 2821 gateway. The caller ID will work for one call, and then go back to displaying unknown name and number. If I reset the gateway, it will display the caller ID for one call again, but only the first call.  I have tried changing the ring settings, etc. thinking it was a delay problem, but that did not work. Any ideas?

Everyone's tags (3)
4 REPLIES
New Member

Re: CallManager 8.0 caller id issues

I've submitted this bug as a beta tester, glad to see I'm not the only one experiencing it. I have yet to hear from Cisco...

Have you opened a TAC case? If you do, please keep me/us posted.

New Member

Re: CallManager 8.0 caller id issues

I have not submitted it to TAC. I will post back if I find anything out. Please let me know if you do as well.

New Member

Re: CallManager 8.0 caller id issues

I finally resolved the issue by doing a "shut"/"no shut" on the voiceport 0/0/0. Very glad to have this resolved after

so many weeks.

New Member

CallManager 8.0 caller id issues

We're facing the same problem with CUCM 8.6 and mgcp gateway 2911/2921. When I do "shut/no shut" on voice-port,

The caller ID will work for one call, and then go back to displaying unknown name and number.

I've opened TAC for 3 days and see no respond.

Any sugguestion for this case?

1598
Views
5
Helpful
4
Replies