Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Callmanager TSP Versions

We will be upgrading our infrastructure from 7.1(3b) to 9.X in the next few months, but we are also implementing a new CRM system for screen pops and ticket flow purposes with our Call Center.  Their application calls for the the Cisco TSP to be installed on a server, which is 64Bit.  The version of TSP that is on our CCM is 32 bit.  I have found that 64 bit wasn't offered until 8.5, which I have deployed with several customers.  My question is can we install the 64bit version and it work with our existing ccm version 7.1(3b), if not can the 32 bit TSP version be installed on a 64 bit server and made to function properly.  The vendor doing the installation has stated that after the installation of the 32 bit version they don't see the TSP software installed.

Thanks,

Joe

1 REPLY
Cisco Employee

Callmanager TSP Versions

The plugins versions that are supported with your CUCM version, are the ones available on the server, that's why they are not available on CCO for download.

None of the options you mention have been tested by Cisco, you can give it a try, but there won't be support.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
113
Views
0
Helpful
1
Replies