Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CallManager4.0 - Cannot modify Softkey Layout

Hello,

While trying to move softkey from "Selected Softkeys" to "Unselected Softkeys" by using "left arrow button" it doesn't do anything.

In this particular case I try to remove Redial softkey button from template. Is it some sort of bug or I missed something important?

Please help.

6 REPLIES

Hi,Are you modifying the

Hi,

Are you modifying the standard softkey template? If yes, then you can not.

Which browser are you using? Try changing browser and check again.

If it still does not work then please refer below:-

Cisco CallManager supports two types of softkey templates: standard and nonstandard. Applications that support softkeys can have one or more standard softkey templates that are associated with them; for example, Cisco CallManager has the Standard Feature and the Standard User softkey templates that are associated with it. You cannot modify standard softkey templates.


The administrator can copy, update, or delete nonstandard softkey templates by using softkey template 
configuration.

Copy standard softkey template, rename it and then try to modify.

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/admin/5_0_1/ccmcfg/ccmcfg/b06skey.pdf

 

Regards,

Nishant Savalia

 

Regards, Nishant Savalia
New Member

Hi, Tried all sorts of

Hi,

 

Tried all sorts of browsers already. No success:( 

And as you can see from the screenshot I try to modify "Hotel Client no redial" template which is a copy of "Standard User" template. 

But thanks for reply anyway.

 

Hi Timur,Are you facing this

Hi Timur,

Are you facing this issue for each and every template?

If you are trying from PUB then try to modify from SUB as well.

Try modifying some other template by copying it first and see if you can modify or not.

If still it does not work then try restarting CCM service from serviceability.

 

@Rob- Thank you for the rating.

 

Regards,

Nishant Savalia

Regards, Nishant Savalia
Hall of Fame Super Red

Hi there, +5 to my friend

Hi there,

 

+5 to my friend Nishant here for his good thoughts on this.

 

What if you try and move Redial down below New call and then "save". Then once that is completed try to move Redial over to the "unselected" column?

 

Cheers!

Rob

New Member

No, that didn't help either.

No, that didn't help either. But I could successfully move "Redial" softkey underneath "New Call". But no luck with removing :(.

New Member

The solution was found by

The solution was found by using MS Internet Explorer 6.0 :D

Thank you all for your replies. 

101
Views
5
Helpful
6
Replies
CreatePlease to create content