Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Calls not comming Voice gateway -GFI Fax Server Problem

Hello Everyone,

I want to configure voice gateway for ip ower fax and i did provide dial peer below

When i called  3132515 number its told to me Called Failed,

Fax server IP: 192.168.0.18

PRI DID (For Fax) 3132515- 16

ip address trusted list

  ipv4 192.168.20.200

  ipv4 192.168.20.201

fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none

!

!

!

!

!

!

license udi pid CISCO2921/K9 sn FGL153011ZA

hw-module pvdm 0/0

!

!

!

username cisco privilege 15 password 7 0107070052060108736C561023

!

redundancy

!

!

controller E1 0/0/0

pri-group timeslots 1-31 service mgcp

description ### TT PRI ###

!

controller E1 0/0/1

!

!

!

!

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

ip address 192.168.20.203 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface GigabitEthernet0/2

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0/0:15

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn timer T310 60000

isdn overlap-receiving

isdn incoming-voice voice

isdn bind-l3 ccm-manager

isdn send-alerting

isdn bchan-number-order ascending

isdn sending-complete

no cdp enable

!

ip default-gateway 192.168.20.253

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

ip dns server

ip route 0.0.0.0 0.0.0.0 192.168.20.253

!

!

!

!

control-plane

!

!

voice-port 0/0/0:15

no echo-cancel enable

cptone TR

timeouts interdigit 5

bearer-cap Speech

!

voice-port 0/1/0

!

voice-port 0/1/1

!

voice-port 0/1/2

!

voice-port 0/1/3

!

voice-port 0/2/0

!

voice-port 0/2/1

!

voice-port 0/2/2

!

voice-port 0/2/3

!

!

!

!

ccm-manager redundant-host 192.168.20.200

ccm-manager mgcp

no ccm-manager fax protocol cisco

ccm-manager music-on-hold

ccm-manager config server 192.168.20.200 192.168.20.201

ccm-manager config

!

mgcp

mgcp call-agent 192.168.20.201 2427 service-type mgcp version 0.1

mgcp dtmf-relay voip codec all mode out-of-band

mgcp rtp unreachable timeout 1000 action notify

mgcp modem passthrough voip mode nse

mgcp package-capability rtp-package

mgcp package-capability sst-package

mgcp package-capability pre-package

no mgcp package-capability res-package

no mgcp timer receive-rtcp

mgcp sdp simple

!

mgcp profile default

!

!

dial-peer voice 120 voip

incoming called-number .T

codec g711ulaw

!

dial-peer voice 130 pots

destination-pattern 05.........

port 0/0/0:15

prefix 05

!

dial-peer voice 800 voip

destination-pattern 3132515

session protocol sipv2

session target ipv4:192.168.20.200

incoming called-number .T

dtmf-relay rtp-nte

codec g711ulaw

fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none

!

dial-peer voice 1 pots

incoming called-number .

direct-inward-dial

port 0/0/0:15

!

!

!

!

gatekeeper

shutdown

!

!

!

line con 0

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

logging synchronous

login local

transport input all

!

scheduler allocate 20000 1000

461
Views
0
Helpful
0
Replies
CreatePlease login to create content