Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Calls through E1 not working

we are configuring a new voice gateway - 2811.

The vg will act as a CCME with E1 connectivity. I am using a VWIC2-1MFT-G703 for E1 connectivity.

E1 controller is up, but when I make a call it gives busy tone. Pls help check whether the config is OK.

The following is the config,

voice translation-rule 1

rule 1 /^0/ //

!

voice translation-rule 10

rule 1 /^21/ //

!

voice translation-profile EnviaNumeroCompleto

translate calling 10

!

voice translation-profile tira0

translate calling 10

translate called 1

!

!

controller E1 0/0/0

framing NO-CRC4

ds0-group 1 timeslots 1-15 type r2-digital r2-compelled ani

cas-custom 1

country brazil use-defaults

metering

category 2

answer-signal group-b 1

!

interface Loopback0

ip address 115.31.255.201 255.255.255.255

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

!

interface FastEthernet0/0.1

description -SRV-

encapsulation dot1Q 1 native

ip address 192.168.101.1 255.255.255.192

!

interface FastEthernet0/0.2

description -- User --

encapsulation dot1Q 2

ip address 192.168.101.65 255.255.255.192

!

interface FastEthernet0/0.3

description --Voice--

encapsulation dot1Q 3

ip address 192.168.101.129 255.255.255.192

!

interface Service-Engine0/0

ip unnumbered FastEthernet0/0.1

service-module ip address 192.168.101.5 255.255.255.192

service-module ip default-gateway 192.168.101.1

!

interface FastEthernet0/1

description -Telefonica 00HQPROSA00201--

ip address 115.31.250.106 255.255.255.252

duplex full

speed 100

no cdp enable

!

interface Serial0/1/0

description --00HQPROSA00201--

no ip address

clock rate 2000000

!

!

!

voice-port 0/0/0:1

translation-profile outgoing EnviaNumeroCompleto

!

dial-peer voice 5 pots

translation-profile outgoing tira0

destination-pattern 0T

port 0/0/0:1

forward-digits all

!

dial-peer voice 1 pots

destination-pattern .

direct-inward-dial

!

dial-peer voice 503 voip

destination-pattern 6603

session target ipv4:192.168.140.97

dtmf-relay h245-alphanumeric

codec g729r8 bytes 30

!

telephony-service

no auto-reg-ephone

max-ephones 42

max-dn 42

ip source-address 192.168.101.129 port 2000

auto assign 1 to 20

calling-number initiator

timeouts interdigit 3

timeouts busy 20

system message PROSAFE RIO

url services http://192.168.101.5/voiceview/common/login.do

url authentication http://192.168.101.5/voiceview/authentication/authenticate.do

time-zone 17

time-format 24

date-format dd-mm-yy

dialplan-pattern 1 2130436... extension-length 4

voicemail 2999

max-conferences 8 gain -6

call-forward pattern .T

moh music-on-hold.au

web admin system name admin password password

web admin customer name prosafe password prosafe

dn-webedit

time-webedit

transfer-system full-consult

transfer-pattern 8...

transfer-pattern 6...

transfer-pattern 1...

transfer-pattern .T

transfer-pattern 09T

transfer-pattern 08T

transfer-pattern 07T

transfer-pattern 02T

secondary-dialtone 0

after-hours block pattern 1 0 7-24

create cnf-files version-stamp 7960 Feb 06 2009 17:15:40

!

1 REPLY
Hall of Fame Super Gold

Re: Calls through E1 not working

Ola',

Begin checking "show controllers E1".

In that regard you nedd "network-clock-participate" and "network-clock-select", check that you have them.

If still problem take "debug vpm signal" with "term mon".

Unrelated to all this, note the -G703 part is wasted money for voice connections, it's necessary only with unframed data circuits.

122
Views
0
Helpful
1
Replies