Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Can I execute DMA when i have a problem with Subscriber

Hello,

I'm plagning to migrate a Callmanager Cluster from 4.2 version to 7.1next week, but my customer tried to patch the 4.2 version and the patch failed in the subscriber (Now the servers system version in the Publisher is 4.2(3)SR2 and in the subscriber is 4.2(3)SR1/ the Installation ID in the Publisher is CCM4.2(3)SR2 and in the subscriber is 4.2(3)).

Can I execute the DMA in Publisher in this state or i must synchronize the both servers before ?

Regards,

Mohamed

2 ACCEPTED SOLUTIONS

Accepted Solutions
Hall of Fame Super Red

Re: Can I execute DMA when i have a problem with Subscriber

Hi Mohamed,

If it were me I would want everything working properly on the Cluster before

running the DMA The upgrade of the current Sub to 4.2(3)SR2 wouldn't

take too long and would buy you some peace of mind. I'm guessing that

for TAC support this would be a requirement as well.

Just my thoughts my friend,

Cheers!

Rob

Hall of Fame Super Red

Re: Can I execute DMA when i have a problem with Subscriber

Hi Mohamed,

Good stuff

Again...this is just my opinion, but I would stick with 7.1(3b)SU2. The latest

Patch for 7.1(5) has only been out 12 days and it's predecessor only lasted

3 days before being replaced. I'm sure the VG248 will be fine with 7.1(5) if you

chose to go that route.

Cheers!

Rob

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp43011

4 REPLIES
Hall of Fame Super Red

Re: Can I execute DMA when i have a problem with Subscriber

Hi Mohamed,

If it were me I would want everything working properly on the Cluster before

running the DMA The upgrade of the current Sub to 4.2(3)SR2 wouldn't

take too long and would buy you some peace of mind. I'm guessing that

for TAC support this would be a requirement as well.

Just my thoughts my friend,

Cheers!

Rob

New Member

Re: Can I execute DMA when i have a problem with Subscriber

Hi Rob,

Thank you very much for your advise. I agree totaly.

Do you advise me please to upgrade to 7.1(5)SU1a or 7.1(3b)SU2 ?

I find that the VG248 version 1.3(2) is compatible with 7.1(3) but i don't find if it's compatible with 7.1(5) ?

Regards,

Mohamed

Hall of Fame Super Red

Re: Can I execute DMA when i have a problem with Subscriber

Hi Mohamed,

Good stuff

Again...this is just my opinion, but I would stick with 7.1(3b)SU2. The latest

Patch for 7.1(5) has only been out 12 days and it's predecessor only lasted

3 days before being replaced. I'm sure the VG248 will be fine with 7.1(5) if you

chose to go that route.

Cheers!

Rob

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp43011

New Member

Re: Can I execute DMA when i have a problem with Subscriber

Ok thank you very much again Rob

Regrards,

Mohamed

219
Views
0
Helpful
4
Replies
CreatePlease to create content