Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Can not setup call to fax machine

Hi     There

We are using CUCM7.1(3), and try to integrate a fax server in the CUCM, call flow like this Fax server->CUCM trunk->h323 gateway to PABX->fax machine

there are 2 fax numbers, for example 12345 and 54321, send fax to 12345 always works, but send fax to 54321, it only worked once. I run the wireshark to check, it shows when the fax sever try to setup the logical link with CUCM, the CUCM released the call due to the most hated casue code 47 - resouces unavailable, unspecified.

anyone have suggestion for this problem? it quite strange that it works for one number but does not work for another

4 REPLIES

Can not setup call to fax machine

Can you add the wireshark trace?

Are Numbers 12345 e 54321 configured in tha fax server or in the fax machine?

Is the fax server SIP or H.323?

Is the Fax machine connected to an FXS extension?

Regards?

New Member

Can not setup call to fax machine

Hi        Daniele

The fax numbers are configured in the fax machine

The fax server is using h323

The fax machines are connected to Ericsson PABX system

After the weekend, the connection between fax server and the fax machine can be setup, it is wierd since we did nothing.

the problem is the terminal capability set can not be negociated properly between fax server and CUCM, the CUCM only reply the TCS with g711u codec, and after the master/slave negociation, the logical channel was closed

please see the attachment for the wireshark graph

Can not setup call to fax machine

Fax server->CUCM trunk->h323 gateway to PABX->fax machine

Does CUCM use the same H.323 trunk to PBX in both cases?

What is the H.323 gateway? Can you add the config?

Regards.

New Member

Can not setup call to fax machine

Yes, the CUCM use the same h323 trunk to PBX in both cases

Here is the configuration for the gateway

controller e1 0/0/0

  pri-group timeslots 1-31

  trunk-group PABC-QSIG timeslots 1-31

trunk group PABX-QSIG

  hunt-scheme round-robin

Interface s 0/0/0:15

  isdn switch-type primary-qsig

voice-port 0/0/0:15

  echo-cancel coverage 32

  bearer-cap speech

dial-peer voice 100 pots

  trunkgroup PABX-QSIG

  destination-pattern [2-9]....

  direct-inward-dial

  forward-digit all

  progress-ind setup enable 3

  progress-ind progress enable 8

  progress-ind connect enable 8

and interesting thing is when I tried again today, it even did not have the connection setup

346
Views
0
Helpful
4
Replies
CreatePlease to create content