Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can't Add GW

Iam running

CM version 4.3

2821 GW (MGCP)

When I try to add the GW I get a java error

"gclear not defined"

Any ideas?

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: Can't Add GW

Sorry, just noticed the ES at the end of the update. These are engineering specials (4.3(2)ES3) so you will have to go through the hassle of logging a TAC case...

Please rate post...

13 REPLIES
VIP Super Bronze

Re: Can't Add GW

Can you add any other device eg a phone? Try adding a phone and see if that works..

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
New Member

Re: Can't Add GW

yep phone, users, CSS everything works except GW

VIP Super Bronze

Re: Can't Add GW

Does this happen to when you try to add all gateways or only a particular type of gateway?

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
New Member

Re: Can't Add GW

not tried adding other gw yet, just an mgcp one

VIP Super Bronze

Re: Can't Add GW

Try and add a an h.323 or sccp gateway. You dont have to complete the configuration..Its just for you to know where exactly your problem is..

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
New Member

Re: Can't Add GW

yes can add a h.323 GW

VIP Super Bronze

Re: Can't Add GW

Hey,

Now give MGCP a go again..See if it works!

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
Silver

Re: Can't Add GW

This problem relates to bug CSCsq41401 and can be fixed by upgrading to 4.3(2)ES3 or 4.3(2.39). What version are you on??

Details:

error when configuring mgcp E1 endpoints

Symptom:

When trying to insert/configure an MGCP E1 endpoint, the insert fails and webpage returns an error message seen by the icon on the bottom left hand corner of IE. The error is as follows:

Error contains the following message:

"Line: 1499

Char:4

Error: 'gclear' is undefined

Code:0

URL: https:///CCMAdmin/gatewayconfig.asp?Action=New&iMGCP={EF3DD7A2-AF13-4B21-911E-07BB251243F6}&Type=55&Protocol=1&EndPoint=S0/SU0/DS1-1@&Slot=0&SubUnit=0&Port=0"

Conditions:

This was seen on OS 2003.1.2a.SR9 and also when upgrading to SR10.

Also seen on both 4.3(2) and 4.3(2)es2

Last working versions were 4.3(1)sr1a and 4.3(1)es22. It appears the 4.3(1) train did not have the issue. Only when upgrading to 4.3(2) did the issue come up.

Seems that this is happening for all types of MGCP gateway models and any combination of slot devices and subunit devices as long as the endpoint is of E1 type.

MGCP T1 types work fine as well as H323 gateways.

Workaround:

not known.

Further Problem Description:

Problem was noticed after upgrade from 4.3(1) to 4.3(2)

Steps to reproduce:

1) in CCMadmin, gateway config

2) add new gateway, select model (3825 used for testing), select MGCP as type

3) pick a module, doesn't matter which slot. (slot0 used for testing)

4) pick subunit (any E1 type card)

5) update and click the link to the endpoint identifier.

6) select a device pool and click insert.

7) at this point, an error at the bottom left hand corner will appear.

PLEASE rate post.....

VIP Super Bronze

Re: Can't Add GW

Nice one here..+3 points for you!

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
New Member

Re: Can't Add GW

this looks like the exact issue,

we are on 4.3(2)

can I download these 4.3(2)ES3 or 4.3(2.39) or are the only from TAC?

Silver

Re: Can't Add GW

You can download them if you have a CCO login and access rights, otherwise you will have to TAC it...although if you can log a TAC case you should be able to download the software.

Just go to this link and try with your login:

http://www.cisco.com/public/sw-center/index.shtml

Please can you rate post....

New Member

Re: Can't Add GW

yep do have access to download SW but can't find the file- do you know if its still there

thanks for your help 5*

Silver

Re: Can't Add GW

Sorry, just noticed the ES at the end of the update. These are engineering specials (4.3(2)ES3) so you will have to go through the hassle of logging a TAC case...

Please rate post...

142
Views
8
Helpful
13
Replies