Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Can't complete faxes to a specific destination

Greetings!  We are having a problem sending faxes to a specific number in the Cleveland OH metro area from downtown Cleveland.  All 9 fax machines send and receive faxes to every other destination without a problem, but constantly fail to this one.  The destination's fax tone is heard, then it stops and our machines indicate they are waiting to attempt a redial.  We have tried from every fax machine and from analog ports on the VG224 [24FXS-SCCP] and from ports on the EVM-HD-8FXS/DID-SCCP card in the Cisco 3845 [rev 1.0] [Cisco 3800 Software C3845-SPSERVICESK9-M, Version 12.4[24]T3, Release Software [fc2]] gateway, running H.323, all with the same result. But when using a standard POTS line, the faxes complete without a problem.  Additionally, faxes sent to this same destination from another node in Cleveland running the same physical and logical configurations complete without a problem.  Finally, the tech at the destination says they are receiving faxes from many others and have heard no other complaints.

I have built a specific dial peer to provide more testing capability without disrupting other fax traffic:  [DNs partially x'd out]

VoiceEncapPeer145

        peer type = voice, system default peer = FALSE, information type = voice,

        description = `*Court Fax*',

        tag = 145, destination-pattern = `91330XXXXXXX',

        voice reg type = 0, corresponding tag = 0,

        allow watch = FALSE

        answer-address = `', preference=1,

        CLID Restriction = None

        CLID Network Number = `216XXXXXXX'

        CLID Second Number sent

        CLID Override RDNIS = disabled,

        rtp-ssrc mux = system

        source carrier-id = `', target carrier-id = `',

        source trunk-group-label = `',  target trunk-group-label = `',

        numbering Type = `unknown'

        group = 145, Admin state is up, Operation state is up,

        Outbound state is up,

        incoming called-number = `', connections/maximum = 0/unlimited,

        DTMF Relay = disabled,

        URI classes:

            Destination =

        huntstop = disabled,

        in bound application associated: 'default'

        out bound application associated: ''

        dnis-map =

        permission :both

        incoming COR list:maximum capability

        outgoing COR list:minimum requirement

        Translation profile (Incoming):

        Translation profile (Outgoing):

        incoming call blocking:

        translation-profile = `'

        disconnect-cause = `no-service'

        advertise 0x40 capacity_update_timer 25 addrFamily 4 oldAddrFamily 4

        mailbox selection policy: none

        type = pots, prefix = `',

        forward-digits 11

        session-target = `', voice-port = `0/0/0:23',

        direct-inward-dial = disabled,

        digit_strip = enabled,

        register E.164 number with H323 GK and/or SIP Registrar = TRUE

        fax rate = disable,   payload size =  20 bytes

        supported-language = ''

        preemption level = `routine'

        bandwidth:

            maximum = 64 KBits/sec, minimum = 64 KBits/sec

        voice class called-number:

            inbound = `', outbound = `'

        dial tone generation after remote onhook = enabled

        mobility=0, snr=, snr_noan=, snr_delay=0, snr_timeout=0

        Time elapsed since last clearing of voice call statistics never

        Connect Time = 0, Charged Units = 0,

        Successful Calls = 0, Failed Calls = 0, Incomplete Calls = 0

        Accepted Calls = 0, Refused Calls = 0,

        Last Disconnect Cause is "",

        Last Disconnect Text is "",

        Last Setup Time = 0.

        Last Disconnect Time = 0.

Here is a debug of one of the calls:  [I have x'd the last 7 digits of the DNs]

Feb 27 21:38:18.461: ISDN Se0/2/0:23 Q931: TX -> SETUP pd = 8  callref = 0x7B6B
        Bearer Capability i = 0x8090A2
                Standard = CCITT
                Transfer Capability = Speech
                Transfer Mode = Circuit
                Transfer Rate = 64 kbit/s
        Channel ID i = 0xA98397
                Exclusive, Channel 23
        Calling Party Number i = 0x2183, '216xxxxxxx'
                Plan:ISDN, Type:National
        Called Party Number i = 0xA1, '1330xxxxxxx'
                Plan:ISDN, Type:National
Feb 27 21:38:18.525: ISDN Se0/2/0:23 Q931: RX <- CALL_PROC pd = 8  callref = 0xFB6B
        Channel ID i = 0xA98397
                Exclusive, Channel 23

Feb 27 21:38:20.961: ISDN Se0/2/0:23 Q931: RX <- ALERTING pd = 8  callref = 0xFB6B
        Progress Ind i = 0x8488 - In-band info or appropriate now available

Feb 27 21:38:23.157: ISDN Se0/2/0:23 Q931: RX <- CONNECT pd = 8  callref = 0xFB6B
Feb 27 21:38:23.969: %SYS-3-MSGLOST: 1 messages lost because of queue overflow
Feb 27 21:38:23.157: %ISDN-6-CONNECT: Interface Serial0/2/0:22 is now connected to 1330xxxxxxx N/A

Feb 27 21:38:23.157: ISDN Se0/2/0:23 Q931: TX -> CONNECT_ACK pd = 8  callref = 0x7B6B

Feb 27 21:39:03.941: ISDN Se0/2/0:23 Q931: TX -> DISCONNECT pd = 8  callref = 0x7B6B
        Cause i = 0x8090 - Normal call clearing
Feb 27 21:39:04.125: ISDN Se0/2/0:23 Q931: RX <- RELEASE pd = 8  callref = 0xFB6B
Feb 27 21:39:04.129: ISDN Se0/2/0:23 Q931: TX -> RELEASE_COMP pd = 8  callref = 0x7B6B

Does anyone see anything strange here or have any suggestions for other configurations that would resolve this issue?  It seems to be a problem with the handshake between the machines, but we have several brands, models and ages of equipment at the site, and none of them work.

Thanks much!  Steve

5 REPLIES
New Member

Can't complete faxes to a specific destination

Does your provider require you to dial a 7 digit or 10 digit number if its a local call?  I've seen issues in Texas where the carrier was very particular when dialing metro numbers.  And they never accepted a 1 in the front.

New Member

Can't complete faxes to a specific destination

Thanks, John, but we have tried making the call with and without the prefix 1.  Since the destination is in a different area code, inclusion of those 3 digits is required.  Steve

Cisco Employee

Can't complete faxes to a specific destination

Hi Steve,

The ISDN signaling seems to be ok. What is the protocol that you are using for fax on the IP leg of this call?

You would need to take PCM captures at the ISDN interface and packet captures on the LAN facing interface on the router to analyze if there may be something wrong on the stream.

To take pcm captures on the ISDN line, you can follow this guide:

http://www.cisco.com/c/en/us/support/docs/voice/h323/116078-technologies-technote-commandreference-00.html#anc8

To take packet captures, I'd suggest the embedded packet captures.

https://supportforums.cisco.com/docs/DOC-32870

Thanks

Sree

New Member

Hi , Did u find any solution

Hi , Did u find any solution for this problem . do you remember it ?

Regards

Swathy

New Member

No, Swathy; I simply piggy

No, Swathy; I simply piggy-backed on a little-used POTS line.  About a year ago, we moved all fax services to eFax and have had no troubles since then.

Good luck...Steve

655
Views
0
Helpful
5
Replies
CreatePlease to create content