Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can't transfer calls from H323 gateway

Hi,

We ip phones on remote branch registered with call manager version 7.1 through WAN connection, this branch have cisco 281 H323 voice gateway with FXO.

When the ip phone receives call from the voice gateway through the FXO and tries to transfer it, the transfer button on the ip phone is not active!

although the ip phones calls can transfer internal calls from any ip phone.

Note:

we have about 10 branches with the same setup and topology can transfer calls from the H323 voice gateway except this branch only, all the voice gateways have the same IOS.

Please help. 

5 REPLIES
Green

Can't transfer calls from H323 gateway

Hi,

This sounds like an MTP or codec issue.

Can you test a call to the remote site from the PSTN

Can you put that call on hold and reume at the remote site.

Can you also look at the remote H323 gateway on CUCM

In the device pool does it have the correct region set

Regards

Alex

Regards, Alex. Please rate useful posts.
New Member

Can't transfer calls from H323 gateway

Hi Alex,

Thank you for your reply.

The device pool is same as the ip phones at the remote branch, the location is none.

BR

Haitham,

Green

Can't transfer calls from H323 gateway

Hi,

What about the region as this defines the codec to use to other regions

Regards

Alex

Regards, Alex. Please rate useful posts.
Silver

Can't transfer calls from H323 gateway

Are there enough resources to transfer? Check in RTMT if they are being maxed out possibly?

Also, are you requiring MTP?

Are you able to conference?

---

Posted by WebUser Lukasz Z Koziol

Can't transfer calls from H323 gateway

All of the option above I don't think they are related because if it's CUCM config issue like location or region the call could have been transferred and after the transfer it should fail

But the current issue the button itself got disabled !

Can you try to reset one of the phones to factory default

Make sure the phone buttons and everything is setup same as other sites then test 

373
Views
0
Helpful
5
Replies
CreatePlease login to create content