Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Can't view correctly CAR page

Hi everybody

I have installed Callmanager 4.3 and now I'm fighting with CDR Reports. Follwing intrunctions on manual I have set up on CCM machine the CAR plug-in, then I access the CAR page but I can't see any of the tool bars with the menus.

I thought it was a Java plugin version problem or a IE version problem but none of this. I have tried from a IE v7 and a v6; I have also update the original Java plugin from v1.5 to version 6 but the result is always the same (see attached picture).

Any help would be appreciated

Dani

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: Can't view correctly CAR page

Dani,

This is possibly a problem with the installation then? You could try uninstalling the app via add/remove programs and re-installing again from the installation CD's (or try the downloaded plugin again)...might be worth a go?

Re-boot the server again after the install.

5 REPLIES
Silver

Re: Can't view correctly CAR page

I'm not sure this is an IE or Java problem.

Have you tried re-starting the service in CallManager (CAR web service) or re-starting IIS?

Alternatively, you could be hitting this bug:

CSCsh45385

What version of CallManager are you on?

Please rate useful posts..

Community Member

Re: Can't view correctly CAR page

Hi Tim

I have restarted not only the services, I have restarted also the whole machine but no results.

The CCM version is 4.3 and the CAR installed, the found on services/plugins.

I have had a read on bug CSCsh45385 but it doesn't seem to be my problem

Dani

Silver

Re: Can't view correctly CAR page

Dani,

This is possibly a problem with the installation then? You could try uninstalling the app via add/remove programs and re-installing again from the installation CD's (or try the downloaded plugin again)...might be worth a go?

Re-boot the server again after the install.

Community Member

Re: Can't view correctly CAR page

Hi Tim

I have uninstalled and installed CAR again nd now it works. The difference is that this time I have done on the local console, not via Terminal Server. That was the trick

Thank you very much for your interest

Dani

Silver

Re: Can't view correctly CAR page

Dani,

5*, glad to hear it's working and the re-install did the trick...

Tim

116
Views
5
Helpful
5
Replies
CreatePlease to create content