Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cannot access Admin page after IP address change - 6.1(2)

I upgraded a CUCM 4.1(3) publisher to 6.1(2) and did the DMA restore. I then followed the instructions in "Changing the IP Address and Host Name for CUCM 5.x and 6.x Servers" and changed both IP address and hostname. (note: at this point, there are no subscribers connected...they will be updated later...Also, this PUB is on an isolated network...can't see DNS or the subs listed in its database). When the server rebooted, I could connect to the root webpage at http://xxx.xxx.xxx.xxx, but could not reach it via https, nor could I reach CCMAdmin, either using the link on the root page or via direct URL.

I can SSH into the box and the box pings fine. The CLI says the network is OK and reflects the changed IP and hostname.

Will someone smarter than I please help troubleshoot/fix? Thanks so much!!!!

2 REPLIES
Bronze

Re: Cannot access Admin page after IP address change - 6.1(2)

Have you tried this url:

https://hostname/ccmadmin

or

https://ipaddress/ccmadmin

With the new appliances the ccmadmin is case sensitive.

Try those. If that doesn't work, I would like to the CLI and run this command:

utils service list

and see what is returned to the screen. You will want to make sure that Service Manager and Tomcat are running. If that isn't the case, you might have to work with TAC. Hopefully it is just a case sensitive issue!

HTH

Thanks,

Jon

Community Member

Re: Cannot access Admin page after IP address change - 6.1(2)

Thanks Jon,

I have tried both of those direct addresses. I can get to the root page (without SSL) at http://ipaddress, but the link to ccmadmin fails from there.

Tomcat is Started and Service Manager is running. Cisco CallManager and Cisco CallManager Admin are both stopped (CallManager was running before the IP Address change).

TAC is my next stop, but I'll gladly take any other suggestions you might have.

Thanks again!!!

471
Views
0
Helpful
2
Replies
CreatePlease to create content