Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

cannot bring interface up...

I am having problems with layer 1 coming up. I have an AS5400XM connected to a mux with coax. When I set a loopback on the mux layer 1 goes to ACTIVE. So, that would mean my cable and the T3 card are both in good condition. When I take the remove the loopback on the mux layer 1 goes to DEACTIVATED. What am I missing here?

controller T3 7/0

cablelength 15

t1 1 controller

!

controller T1 7/0:1

framing ESF

pri-group timeslots 1-24

...

interface Serial7/0:1:23

no ip address

encapsulation ppp

isdn switch-type primary-ni

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

Re: cannot bring interface up...

You have some clock or setting mismatch, begin comparing show controllers t3, etc.

4 REPLIES
Hall of Fame Super Gold

Re: cannot bring interface up...

What mux ? Loopback where exactly ?

Controller cannot be up without loopback or live circuit.

Community Member

Re: cannot bring interface up...

It's an Edgelink 100. I put the loopback on the DS3 interface and then I get:

Global ISDN Switchtype = primary-ni

ISDN Serial7/0:1:23 interface

dsl 0, interface ISDN Switchtype = primary-ni

Layer 1 Status:

ACTIVE

Layer 2 Status:

TEI = 0, Ces = 1, SAPI = 0, State = TEI_ASSIGNED

Layer 3 Status:

0 Active Layer 3 Call(s)

Active dsl 0 CCBs = 0

The Free Channel Mask: 0x807FFFFF

Number of L2 Discards = 0, L2 Session ID = 42

Total Allocated ISDN CCBs = 0

Also, on the mux I put a loopback on the T1 side and the PBX that is connected comes up as well.

Hall of Fame Super Gold

Re: cannot bring interface up...

You have some clock or setting mismatch, begin comparing show controllers t3, etc.

Community Member

Re: cannot bring interface up...

Yep... it ended up being a framing mismatch. The mux default was m23 and the gateway was c-bit. Thanks.

150
Views
0
Helpful
4
Replies
CreatePlease to create content